Sonido de tv Muy bajo, parlante funciona bien

#1
Que tal amigos, el problema es el siguiente...
Tengo el audio de la tele que sale muy bajo, obiamente revise el parlante y anda de 10, probe con otro parlante y sigue saliendo muy bajo el audio, :enfadado:me dijeron que la conexion con la bocina esta muy débil, la idea es armarle un amplificador a la salida de la señal de audio y de ahi al parlante (que funciona de 10)... Resumiendo el problema es que sale muy debil el audio. Espero ayuda urgente de algun experto (y)
 
#3
Ármate uno con el TDA2010 es él mas simple (poco componentes, fácil de armar y bajo costo) conéctalo con un potenciómetro de 20Kohm a la salida donde esta el parlante y lo alimentas del mismo TV. El mismo TDA te va a dar la potencia necesaria para el parlante (guarda que levanta hasta 10 Watts

Posdata: acá experto sobran, pero las palabras clave son Gracia por el que me brinde un poco de su tiempo...
 
#6
plano del TDA2010.
Es un fallo reciente. El audio sale por Circuito Integrado.



La salida Es TBA 120 a7
Revisa. capacitores devaluados, bobina de cuadratura desajustada o capacitor interno devaluado,
Voltaje de B+ para el IC, Filtraje del mismo, Falsos contactos, Mala conexión a tierra,
Memoria EEPROM con datos alterados, en fin. Hay muchas causas que producen esa falla.
Y con la poca información que das, no hay mas que, a revisar hasta dar con la falla. :apreton:
 
#8
Hola, el TBA 120 es un IC SIF , el de salida debe ser otro ,Si el TV es grundig podria ser TBA800 muy antiguo por ese motivo , la causa del problema podria ser un capa .
En principo hay que cambiar tres , el de salida en serie con el parlante y el de alimentación y el de entrada. Cambialos directamente , son económicos.
 
Arriba