Super driver 1500W

#1
Un saludos a todos los miembros de la comunidad, les comento que he hecho las targetas drive 1500 del amigo yiroshi,no se si este incurriendo en alguna falta por crear un nuevo tema con respecto a este proyecto, pero como dice que es tema cerrado no se en donde hacer las preguntas y los comentarios respectivos, bueno ya sabran los moderadores donde mover dicho tema,la cuestion es la siguiente despues de haber hecho 2 targetas y alimentarlas con 55 voltios simetricos y alimentar 4 transistores por rama estas funcionaron perfectamente y me gusto su sonido claro sin distorcion alguna, luego las alimente con 65 voltios simetricos comenzo a sonar bien pero despues hecho humo una resistencia de 4.7k que alimenta con respecto a tierra los 2n5551, resulta que estuve verificando que en el diagrama dice 47k, pero en la guia de componentes dice que es de 4.7k, he aqui mi pregunta que valor debe llevar esas resistencias?les agradesco de antemano cualquier informacion


Ver el archivo adjunto 83068
 
Última edición por un moderador:
#3
Hola rubenchacho gracias por responder estuve mirando dicho circuito del que mencionas, los tr que conectan a tierra con dicha resistencias creo que son los que estabilizan el voltaje de la targeta en este circuito tr-07 tambien son de 47k voy a colocarlas de dicho valor y comentare los resultados gracias....
 

Fogonazo

Exorcista & Moderador eventual
#4
Si estas hablando de las 2 resistencias de emisor de los 2N5551 son de 47Ω y por ningún motivo deben siquiera calentarse, ! Revisa todo ¡
 
#5
hola fogonazo las resistencias de las que hablo son las que conecta la base y el emisor con respecto a tierra de los 2 primeros transistores del circuito 2n5551 que en el diagrama que tu subistes es bastante parecido, son tambien de 47k, en el proyecto de yiroshi en la mascara de componentes dice ser de 4,7k pero en el diagrama del circuito dice 47k voy a colocarlas de 47k y les avisare
 

Fogonazo

Exorcista & Moderador eventual
#6
Entonces te refieres a las 2 resistencias que polarizan la fuente de corriente constante (Una en la rama positiva y la otra en la negativa), esas deben de 47KΩ
 
#7
hola a todos y en especial alos que estan realizando dicho proyecto, ya reemplace las resistencias y las puse del valor de 47k como dice el amigo fogonazo y perfecto esta ves no calento ni echo humo nada, hay que guiarse por el diagrama del circuito, voy a colocarles todas las protecciones y a trabajarlo a un volumen alto y veremos como resulta.....
 
#8
yo tambien hice un driver. y ya lo puse a sonar con 1 par de transistores.
use un voltage simetrico de alrededor de 45+45 no recuerdo bien
y suena muy bien.
todavia estoy en la construccion. por que pienso meterle mj21194 y complemento para hacerlo mas robusto
y gracias por el tip de la resistencias. lo revisare no vaya a ser que me pase lo mismo :) :apreton:
 
#9
Hola a todos ya termine de armar el amplicador europower con los super drive 1500 les comento que tuve que trabajar las placas originales para adaptarlas al superdrive. no coloque las protecciones porque mi amigo el dueno del amplificador no quiso gastar mas bueno no puedo obligarlo y eso que le aconseje frabricarlas para protejer los parlantes aqu dejo las fotos para complacer al amigo jose circuit....
 

Adjuntos

#10
Saludos amigos. Les cuento que yo también arme esa tarjeta,pero nunca pude darle caña por que no consegui uno de los tr driver,pero me animare a colocarle otros tr para realizar las pruebas ya esa tarjeta tiene como dos meses que la arme y esta sumbada por ahí,pero ahora si le pondré mas ganas. saludos y felicitaciones por ese amplificador seve genial.
 
#11
me puse a revisar y hacer las mediciones con el tester.
y no madamas es una resistencia son 2





esas 2 son de 47k
tendre que resoldar esas pequeñas amigas para evitarme problemillas :D
asi como dice el flanders de los simpson hahaha :apreton:
 
Última edición:
#12
Hola a todos los miembros del foro tengo una duda con respecto ala targeta drive bipolar resulta que despues de probar la targeta se me ocurrio medir el bias y resulta que esta desbalanceado dicho voltaje en una rama me da 1v y en la otra 0,4 alguien me podria decir donde colocar el potenciometro y su valor para poder ajustarlo gracias de antemano...:confused:
 
#13
Apareaste los transistores?, mediste el hfe de cada uno?, si colocas en una rama un tr que tenga mas ganancia que en la otra y lógicamente va a pasar lo que estas comentando.
 
#14
Apareaste los transistores?, mediste el hfe de cada uno?, si colocas en una rama un tr que tenga mas ganancia que en la otra y lógicamente va a pasar lo que estas comentando.
ya corregi el problema era un transistor defectuoso lo cambie y listo ya ese amplificador esta funcionando ok, mi amigo que tiene una miniteca la esta usando para los medios y altos y me dijo que suena super bien y eso que no tiene preamplificador en estos momentos estoy fabricando 2 para un poder peavey 2000 que lo compre malo y no pude repararlo le voy a adaptar estos super driver y luego les comentare gracias...
(y)
 
#15
yo arme una tableta y primero le puse 4.7k y se calentaban las resistencias, despues le puse de 47k y ya no se calentaron, sono pero cuando ledi caña despues de 4 canciones se me quemo un 2sa1943 lo tenia trabajando con 75 75 v, tambien le puse al puro driver una bocina antes de ponerle los de potencia y sonaba no le di mucho volumen, pero asi probe si el driver funcionaba.
 
#20
comenta que modelo de transistores usaste y la corriente que le suministras a tu amplificador,
di datos reales, para mera informacion y si calienta y a que impedancia lo usas

gracias :apreton:
Lo he trabajado a 4Ω y no calienta tanto. Los tr finales,los tengo con otra pcb que realice para adaptarlo al disipador que usaría(uso un disipador de amplificador de auto):D y por siacaso algo le coloque dos ventiladores. Uno de microondas y el otro de un peavy que tenia guardado. La primera prueba que realice,la hice con carga de 8Ω sin ventilación y quede admirado por lo poco que calento:eek:,pero a 4Ω baja un poco el voltaje y esto debe ser a causa de los pocos condenzadores que le puse, apenas dos de 100v por 6800µf. Luego la desarmo para mostrarles fotos :apreton:
 

Temas similares

Arriba