Super driver 1500W

Fogonazo

"Qualified exorcist approved by the Vatican"
aun sigue el problemita cambie la fuente y nada cuando conecto los emisores de los transistores ala tarjeta empieza a distorcionar y queda con pop pop pop pero si desconecto los emisores de la tarjeta [sp]
y conecto los parlantes directo alos emisores de los transitores y suena con un poquito de ruido pero si le subo volumen suena bien super bien el problema es conectar los emisores a sp de la tarjeta enseguida envia voltage dc y empieza el pop pop pop ayudenme por fa


Nadie te dijo que cambies la fuente, se te comentó que podría estar mal armada o mal conectada.

¿ Leíste el tema que te recomendé ?
¿ Esquema de lo que estas haciendo ?
¿ Esquema de como conectas a tierra todo ?

Si no aportas datos, ¿ como pretendes que se te ayude ?
 
Última edición:
muchas gracias por tu aporte y me ha servido mucho en las paginas que me recomendastes
el problema del super driver era un condesador ceramico que va en paralelo con la resitencia de 10k la de ganancia lo cambie y se acabo el problema ahi dejp unas fotos de la super driver esta funcionando de maravilla me gusta mucho su sonido:apreton:(y)
 

Adjuntos

  • IMG_20151116_185026.jpg
    IMG_20151116_185026.jpg
    114.8 KB · Visitas: 375
  • IMG_20151116_184934.jpg
    IMG_20151116_184934.jpg
    96.2 KB · Visitas: 382
  • IMG_20151116_184926.jpg
    IMG_20151116_184926.jpg
    109.6 KB · Visitas: 391
  • IMG_20151116_184916.jpg
    IMG_20151116_184916.jpg
    107.3 KB · Visitas: 360
hola me alegra mucho haber visto un compañero con el mismo amplificador que tengo se trata del zebra 4700 yo tan bien tengo ese amplificador y le ago una sugerencia ha pedro yamarte esa tarjeta que tiene hay no es la original de ese amplificador quiera saber si funciona con la fuente de la zebra 4700
 
Hola paisano yo hice 2 targetas super drive 1500 y le coloque 4 transistores por rama 2sc5200 y su complementario con la misma fuente de la zebra 4500 y quedo sonando perfecto tanto asi que un cliente se enamoro de ella y la vi partir cuando un padre ve partir a su hijo, ahora estoy en otro proyecto, la zebra 6500 pero no me he decidido que tipo de amplificador hacerle, por el voltaje que usa la fuente mas de 100 voltios simetricos, un clase d me gustaria adaptarle por la cuestion del costo, como tu sabes los repuestos e insumos aqui en nuestro pais han subido mas de mil porciento, cuando lo tenga listo subire las fotos...
 
Hola paisano yo hice 2 targetas super drive 1500 y le coloque 4 transistores por rama 2sc5200 y su complementario con la misma fuente de la zebra 4500 y quedo sonando perfecto tanto asi que un cliente se enamoro de ella y la vi partir cuando un padre ve partir a su hijo, ahora estoy en otro proyecto, la zebra 6500 pero no me he decidido que tipo de amplificador hacerle, por el voltaje que usa la fuente mas de 100 voltios simetricos, un clase d me gustaria adaptarle por la cuestion del costo, como tu sabes los repuestos e insumos aqui en nuestro pais han subido mas de mil porciento, cuando lo tenga listo subire las fotos...

Saludos,a mi me paso lo mismo paisano pedro pero con la zener de 500w por canal cuando la vi partir a un nuevo hogar:cry: y luego me quite el dolor con lo que me pagaron por ella :LOL::LOL:.Ahora prefiero los clase D por cuestiones de dinero como dices todo esta por el sistema solar y mas allaaaa..
 
hola lo que quiero decir es que si funcina yo lo tengo funcionando con 8 tr por rama y hasta con carga de 2 ohms y va muy bien lo alimento con 85 0 85 dc ya hice dos placas
 
Pues yo tuve el mismo problema y si en el diagrama aparece de una manera pero a Mi si se me quemó más que las resistencias ahora lo pienso volver a hacer con 20 transistores diez pares a ver como me va
 
publico la simulacion de la yiroshi 1500, pero no se si esta bien alguien que la revice y la corrija gracias
 

Adjuntos

  • yiroshi 1500.rar
    517.5 KB · Visitas: 204

DOSMETROS

High 2m Modereitor
Para empezar que está mal conectada la masa del generador de entrada. Y además recorta cuadrado horriblemente.

Por que complicarte y perder el tiempo , aqui tenés la simulación perfectamente funcionando del de 700 Watts , modifica sus valores a la de 1500 y listo ;)

Super driver 1500W
 
Para empezar que está mal conectada la masa del generador de entrada. Y además recorta cuadrado horriblemente.

Por que complicarte y perder el tiempo , aqui tenés la simulación perfectamente funcionando del de 700 Watts , modifica sus valores a la de 1500 y listo ;)

Super driver 1500W
Amigo Dosmetros revisé, hice los cambios, pero sigue igual, y practica es igual no entiendo porqué el suyo funciona y el mio no, será por los componentes ?
 

DOSMETROS

High 2m Modereitor
El Multisim tiene un defecto y es que hay conexiones que parecen verse correctas pero en realidad están desconectadas, me ha pasado mil veces. Deberías borrarlo y redibujarlo completo :cry:.

Por eso te sugerí tomar el de 700 que ya funciona y modificarlo a 1.500. No vale la pérdida de tiempo para hacer funcionar un Multisim mal nacido (n).
 
El Multisim tiene un defecto y es que hay conexiones que parecen verse correctas pero en realidad están desconectadas, me ha pasado mil veces. Deberías borrarlo y redibujarlo completo :cry:.

Por eso te sugerí tomar el de 700 que ya funciona y modificarlo a 1.500. No vale la pérdida de tiempo para hacer funcionar un Multisim mal nacido (n).

Ok gracias, eso haré.
 
hola una consulta: apesar de tener las bias calibradas ,los transistores de salida calienta mucho que puede ser ,una modificación que hice fue cambiar las resistencias de 560 ohmios a 390 , tambien bajar la resistencia de base de los transistores de salida a 4.7 ohmios y la fuente de alimentación es de 80 0 80
 

Fogonazo

"Qualified exorcist approved by the Vatican"
hola una consulta: a-pesar de tener las bias calibradas ,los transistores de salida calienta mucho que puede ser ,una modificación que hice fue cambiar las resistencias de 560 ohmios a 390 , tambien bajar la resistencia de base de los transistores de salida a 4.7 ohmios y la fuente de alimentación es de 80 0 80
A ¿ Que llamas "Tener el biass calibrado" ?
 
Hola qué tal , yo también estoy haciendo esta driver de 1500 , y me encontré con un problemita , no estoy consiguiendo los c de 4.7nf de 63v que van con respecto a masa a los tr 2n5401 ,alguno me podría ayudar diciéndome si lo puedo reemplazar por alguno de otro valor? Desde ya muchas gracias
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola qué tal , yo también estoy haciendo esta driver de 1500 , y me encontré con un problemita , no estoy consiguiendo los c de 4.7nf de 63v que van con respecto a masa a los tr 2n5401 ,alguno me podría ayudar diciéndome si lo puedo reemplazar por alguno de otro valor? Desde ya muchas gracias
Pueden ser del mismo valor y mayor tensión
Podría ser uno de 3,3nF con otro de 1,5nF en paralelo
Podría ser 2 de 2,7nF en paralelo
Podría se 1 de 5.1nF

¿ Que valores consigues ?
 
Hola tienen 333j ,0.01k ,133j , 223k , 2a153j me dijeron que iban a tratar de conseguirme pero que estaban complicados , de no conseguir puedo hacer alguna prueba con algunos de estos ? Que consecuencias me podría traer
 
Arriba