Super driver 1500W

No recuerdo exactamente como era el cálculo , pero el trafo es grande el núcleo mide 65 x65 este amplificador para dos cajas con parlantes de 15 de 200w tendría que ser una bomba!!!
Empíricamente, calcule 2000uf, por cada 1 amper que necesite de energía :silbando:
El problema no suele ser en el ciclo activo de la tensión de linea, sino cuando la señal alterna cae a cero, usted necesita haber guardado electrones para que no se note la ausencia de . :rolleyes:
 
Buenas noches, quiero hacer una consulta, he realizado un nuevo PCB para la Super Driver de Yiroshi, ha quedado perfecta porque la he revisado mil veces, el problema es que las resistencias se me recalientan mucho, y en especial la de 220 que va al emisor del TIP42C, quisiera saber si es por qué son de 1/4 de W, porque estoy completamente seguro que el PCB está correcto, lo estoy alimentando con +/-50 V. Agradezco sus respuestas.

IMG_20220423_194142.jpg
 
Muchachos ya he podido solucionar el inconveniente, resulta que en el EAGLE, los 2N5551, están invertidos, de igual manera muchas gracias.
 
Para proximas referencias, utiliza el medidor de transistor del tester/multimetro, o realiza la siguiente medida en modo "diodos";

- Primero identifica la base, realizando varias medidas. Esta debe medir "algo" entre los otros pines (siempre con la misma punta en la supuesta base), y los otros pines no deben medir nada para ningún lado ni entre si.

- Una vez identificada la base, mide cada pin sobrante con la base, realiza varias medidas, y por su mayoría el emisor mide mas que el colector, referente a la base.
 
Buenos días, ya tengo sonando el Súper Driver 1500, tengo un percance, con el volumen bajo se escucha como un poquito ronco, esto se escucha más que todo en las cornetas, pero al darle volumen ya no se logra escuchar así, que creen ustedes que pueda ser, lo estoy alimentando con +/- 47V, cualquier ayuda se lo agradezco.
 
Buenos días, ya tengo sonando el Súper Driver 1500, tengo un percance, con el volumen bajo se escucha como un poquito ronco, esto se escucha más que todo en las cornetas, pero al darle volumen ya no se logra escuchar así, que creen ustedes que pueda ser, lo estoy alimentando con +/- 47V, cualquier ayuda se lo agradezco.
Amigo muy buen día, ese problema es muy común en los amplificadores cuando se inicia con ellos y no se calibran las bias, aparte esta es una tarjeta que trabaja con distintos voltajes y trabaja muy bien a la hora de hacerle el cuadre.
 
Gracias por sus respuestas compañeros, para la calibración del vías, el esquemático tiene una resistencia de 1K y otra de 1.8K, cuál debería cambiar el valor para balancear los voltajes en las bases de los predriver, tengo 605mV, en el positivo y 193mV en el negativo. De antemano muchas gracias.
 
Si es el del primer post de Yiroshi, el transistor MJE350, una de las resistencias dice "Iq", ese deberias de modificar. Coloca en serie un preset de 2K con la resistencia de 1K...

Ojo, que puede que le este errando a los valores, espera a quien este mas experimentado
 

Dr. Zoidberg

Well-known-Papá Pitufo
para la calibración del vías, el esquemático tiene una resistencia de 1K y otra de 1.8K, cuál debería cambiar el valor para balancear los voltajes en las bases de los predriver, tengo 605mV, en el positivo y 193mV en el negativo
Lo debo haber dicho mas de cien millones de veces, pero como no leen el foro....
Los valores de las tensiones de las bases NO SIRVEN PARA NADAAAAAA!!!!! ==> Lo que se debe ajustar es la corriente que circula por la etapa de salida.
Hay un tema de @Fogonazo que explica con lujos de detalles como se lleva a cabo esta tarea para cualquier amplificador, así que lo buscas, lo lees y aplica los que ahí dice. O sinó, ajustas la tensión de los predrivers por prueba y error toqueteando resistencia, y cuando quemes una parva de transistores de potencia vas y lees el tema que te mecioné. La decisión es tuya.
 
Dr.Zoidberg, cordial saludo, no crea que no lo he hecho por pereza, sé que hace mucho Vi ese tutorial del que hablas, pero llevo días buscándolo y no lo he podido encontrar, por eso acudo a preguntar, sé que es cansón decir las cosas una y otra vez, pero si por favor alguien conoce la ubicación de este tutorial se lo agradeceria.
 
Muchas gracias amigo DJ T3, no podía encontrarlo porque lo buscaba como ajustes de Bías, o calibración de Bías, fue hace mucho que lo había visto pero no podía recordar el nombre, te agradezco.
 
Muchas gracias amigo DJ T3, no podía encontrarlo porque lo buscaba como ajustes de Bías, o calibración de Bías, fue hace mucho que lo había visto pero no podía recordar el nombre, te agradezco.

Buenos días, ya tengo sonando el Súper Driver 1500, tengo un percance, con el men bajo se escucha como un poquito ronco, esto se escucha más que todo en las cornetas, pero al darle volumen ya no se logra escuchar así, que creen ustedes que pueda ser, lo estoy alimentando con +/- 47V, cualquier ayuda se lo agradezco.
Saludos a todos, raal reviza que no tengas el transistor del bias al reves, en el pcb original en la mascara de componentes esta invertido, reviza que la base del transistor coincida con las resistencias, a mi me paso la misma falla en bajo volumen sonaba con distorsion y al subir el volumen se quitaba, revice y note la falla....
 
Arriba