Switch electronico 12V

#22
Hola, muchas gracias, una pregunta más, entonce la alimentación de la bobina del relay va con 12v regulados, no directos de la bateía?
 
#23
Hola.
En el circuito inicial va a la batería, después, preguntaste si se podía poner un regulador al circuito.
Como puedes ver, puedes conectarlo de las dos maneras, tú eliges cual usar.
Chao.
elaficionado.
 
#24
Hola elaficionado, te agradezco muchisimo el apoyo que me estas dando, he aprendido muchisimo, ya realice el diagrama final, quisiera que lo observaras y me dieras tus comentarios antes de imprimirlo en la tabla fenólica, me harías ese favor?, muchas gracias de nuevo

ha y una cosa más, el bd135 se conecta igual que el bc547?
 

Adjuntos

#28
Hola el aficionado, te platico que ya arme el circuito pero presenta algunos sintomas: al conectarlo los dos relevadores se activa y los dos focos encienden pero el foco del lado izquierdo del esquema anterior es decir el mas alejado del CI ancience con mayor intencidad sin embargo al presionar el pulsador el foco mas cercano al CI a veces se apaga y aveces no, pero el mas alejado al CI no se puede apagar, que será?.

gracias de antemano
 
#29
Hola.
Una pregunta ¿el CI está soldado a la placa o está sobre un porta CI o socket de CI?.
Porque ese tipo CI no se debe soldar, es muy sensible al calor, es algo que me olvidé de comentarte.
Sobre el interruptor no tomé encuenta el efecto de rebote, los interruptores al ser mecánicos tienen una acción de rebote, algo así como si se conectaran 2 ó más veces, cuando se les acciona.
Chao.
elaficionado.
 
#30
Si, lo que dice elaficionado es cierto, la suciedad en los contactos te puede hacer efectos rarisimos de conexión falsa, con los ordenadores pasa igual que tienen pulsadores para accionar, como tenga mal contacto te conecta y desconecta en la misma pulsación, si puedes desmonta lo y limpia las partes mecánicas, o en su defecto un poco de spray limpia contactos
 
#32
Hola muchas gracias por las respuestas, el aficionado, si lo habia conectado directo a la placa, pero ahora ya cloque la base y a veces funciona bien pero a veces al poner la corriente se quedan los dos focos prendidos y lo logro apagarlos, ahora carapalida, como es eso de

"Ponele un condensador a +B hasta la pata del pulsador 0.1uf con eso deberia andar bien" , com,o se veria en el esquema? o directo en la tabla, y que opinas el aficionado, muchas gracias amigos, este es uno de los foros más interesantes y útiles que he conseguido ver en internet, gracias de nuevo
 
#33
Hola.
Para que las luces no prendan cuando el conectas el voltaje, las patas 3 y 11 deben tener 0V (o un valor cercano a 0V), coloca una resistencia de 100K ó más en paralelo en cada interruptor.
Prueba esto para ver si no se prenden las luces cuando le pones el voltaje.
Sobre el condensador, lo probaremos después de solucionar el problema del encendido de las luces cuando energizas el circuito.
Chao.
elaficionado.
 

Adjuntos

#34
hola elaficionado, ya coloque las resistencias y se sigue activando el circuito enetgizarlo, un momento despues se puede apagar uno de los foquitos con el pulsador, el que esta más cerca del CI pero el otro no, crees que este quemado alguno de los transistores o algo asi, que pasara'
 
#35
Lo probaste antes al circuito, andaba bien?
me imagino que pusiste los rele antes de la R de 47ohm a los 12v directos.
Otra cosa se queda activado el rele o el IC (pusiste los bc ) podrias poner una r de 33k de la base del transistor a masa
Los TR estan bien orientados?

Che que buena placa, que programa usas?
 
#36
Hola karapalida, no probe antes el circuito, los rele son conectados directo a la bateria del auto a los 12v directos. al energizar el circuito se activan los dos rele y se encienden los focos, un momento despues con el pulsador puedo apagar el foco que esta más cerca del CI, y el otro solo a veces funciona, oriente bien los transisitores.

una cosa más cuando coloque la base para el CI la primera ves lo puse al reves y se quemo el CI, crees que se haya quemado otro componente como los transistores?

Y no me vas a crees pero la unica forma de hacer esta placa fue directo en Microsoft Power Point.
 
#40
Hola.
Prueba el transistor que controla la luz que no puede apagar.

Usa la función ohmímetro, mide la base (punta roja del ohmímetro) y el emisor (punta negra del ohmímetro) debe darte 600 ó más (escala de 2000 ohm), mide las mismas patas, pero cambiado el orden de las punta del ohmímetro, debe medir abierto. Haces lo mismo con la base y el colector, las medidas deben parecerse.
Si tienes la función medir diodos usa esta opción, de manera similar a la empleada con el ohmímetro.
Por supuesto debes medir colector y emisor de manera similar a la forma de medir base emisor, pero aquí las medidas deben de ser de circuito abierto, en ambos casos. El transistor debe estar fuera del circuito.
Si en algunas de las medidas no corresponde a lo que te he dicho, el transistor está mal.
Chao.
elaficionado.
 

Temas similares

Arriba