Amplificador Ampeg Ba115 terminado y testeado.

#1
Hola, les cuento buscaba un preamplificador bueno pero no con muchas complcaciones, para bajo, y del cual se puedan sacar varios estilos, encontre este ba115 que no es nada del otro mundo pero tiene toda un parte de seleccion de estilos con un switch giratorio que prometia ademas de salida para auriculares y salida balanceada en la misma placa, asi que arme un pcb parecido al del archivo de farica (en ralidad primero quise usar el pcb de fabrica editando el pdf en illustrator pero las pistas eran muy finas y para mi sistema de plancha+acido hubieses sido peligroso).

Ya lo arme esta tarde y anda de 10, versatil y lo de los estilo que el switch giratorio esta muy bueno va de un calido sonido a un rock casi tuboso. mas la eq esta muy bueno.
Creditos a ricardodeni que me dio la idea en el post del su gallien 400rb, y creo que el estaba con este tambien.

Aclaraciones, usen potes lineales para todo, las medidas de los jacks son los tipicos jacks negros plasticos con corte, ah y si pueden ponga zocalos a los dos primeros tl072, yo probe con un 4558 en U1 y suena mucho mas presente.
Lleva una fuente 15v simetrica, en el archivo tambien esta el plano de la fuente que yo use, tipica fuente simetrica clasica.
Pongo todo en un rar para que lo bajen, fotos no tengo por ahora pero proximamente, dudas chiflen pero no van a tener problema, saludos desde Ballester.

Ezequiel.
 

Adjuntos

#2
Estimado...
Iba a crear un tema para que me ayudaran a buscar o me aconsejaran un amplificador para bajo..
este que publicaste es bastante completo y complejo por lo demas...
estube mirando el rar que subiste y al parecer mi conocimiento de electrónica se encuentra un poco al limite de lo visto. jajaja.

pero si tu me dices que puedo asegurar con el un buen rendimiento, calidad, etc..
me arriesgo y comienzo a intentarlo solo si dispongo de tu ayuda...

He escuchado amplificador Ampeg, y son brutales por donde los mires.. :)

solo una consulta. con lo publicado, y si lo hago de buena manera tendría un amplificador completo listo para usar.?
como me aconsejas comenzar a armar el proyecto?

saludos y gracias!
 
#3
Hola gente del foro, estuve paseando en el foro hace un tiempito ya y encontre este post el cual habla sobre un pre de ampeg, cuando veo los archivos me encuentro que no solo el pre estaba si no la etapa de potencia tambien, y averiguando un poco el modelo del equipo encontre que es un combo de 200w!! :D :D :D

Eso me llevo empezar a hacer el equipo en el Proteus... y desupes de un mes de trabajo (Tarde un poquito jajajaja) tengo hecho el PCB de la placa (casi original, porque el equipo original lleva un afinador, el cual no esta en el esquematico). (y)

Bueno, les dejo los archivos para que los vean y me digan si hay algo mal, NO LO HICE, pero quiero hacerlo, pero antes necesito ayuda de ustedes.


Saludos
Maxi
 

Adjuntos

#4
El último archivo rar que subieron sale ''ba115 seri'' salen 2 pcb uno es la fuente y el otro la etapa de preamp???... de ser así si hago solo el preamp me puede servir asi o es necesario la fuente o etapa de potencia....

saludos amigos
 
#6
Hola Gente!!, arme el preamp diseñado por maxitenia. Bueno, monté el pre con las especificaciones del esquema, pero llege a las partes de los condensadores de 2.2UF no polar, la cosa es que marcho bien durante todo el amplificador suena bien y todo, "Hasta" que reemplaze un potenciometro el cual si no me equivoco es el P6 y un zocalo del integrado U1, cuando los reemplaze empezo a meter un ruido, como cuando hay algun potenciometro defectuoso, asi como un ruido blanco muy molesto. El ampli logra sonar y entregar el sonido, pero junto a ese ruido, espero alguna ayuda respeco a eso. Gracias!!!
 

Fogonazo

Exorcista & Moderador eventual
#7
Hola Gente!!, arme el preamp diseñado por maxitenia. Bueno, monté el pre con las especificaciones del esquema, pero llege a las partes de los condensadores de 2.2UF no polar, la cosa es que marcho bien durante todo el amplificador suena bien y todo, "Hasta" que reemplaze un potenciometro el cual si no me equivoco es el P6 y un zocalo del integrado U1, cuando los reemplaze empezo a meter un ruido, como cuando hay algun potenciometro defectuoso, asi como un ruido blanco muy molesto. El ampli logra sonar y entregar el sonido, pero junto a ese ruido, espero alguna ayuda respeco a eso. Gracias!!!
Si funcionaba, tocaste algo y dejó de funcionar. Revisa lo que tocaste. ;)

Mira que el integrado tenga todas las patas correctamente colocadas en el zócalo y no haber cambiado su orientación.
 
Última edición:
#8
Hola Fogonazo!, Gracias por respnder. Mira, cambie ese zocalo por uno nuevo, ya que el que tenia tenia una pata rota, lo he revisado pero el ruido persiste. La cosa es que muevo todos los componentes y el ruido no cesa... Ahh tambien, como no encontre condensadores 2,2uf NP, puse 2 condensadores 4,7uf NP en serie, estará bien eso?? eso es en el c45 y c34, bueno seguire revisando, cualquier cosa la publico aqui :D
 

Fogonazo

Exorcista & Moderador eventual
#9
Hola Fogonazo!, Gracias por respnder. Mira, cambie ese zocalo por uno nuevo, ya que el que tenia tenia una pata rota, lo he revisado pero el ruido persiste. La cosa es que muevo todos los componentes y el ruido no cesa...
Intenta seguir el camino de la señal con un cable conectado al amplificador (Mazas del previo y amplificador unidas) como para detectar donde aparece el ruido.
Si el amplificador no posee un control de volumen, agrega provisorio un potenciómetro con que ajustar el volumen como para que el amplificador no te "Vuele" la cabeza.
Ahh tambien, como no encontre condensadores 2,2uf NP, puse 2 condensadores 4,7uf NP en serie, estará bien eso?? eso es en el c45 y c34, bueno seguire revisando, cualquier cosa la publico aqui :D
No hacia falta con uno solo de 4,7uF (NP) funciona igual.
 
#10
Bueno, el Preamp funciono de maravillas, solde y rectifique algunas soldaduras frias, cambia los 2 condensadores de 4,7 np y solo puse uno, limpie los zocalos, y puse Flux en el circuito, y vuala!!! jaja funcionó, bueno gracias de todas maneras, cualquier cosa la publicare.
 
#11
Amigos del foro les comento que ya termine de armar el preamplificador ampeg y me quedo de una buena calidad de sonido y cortes de frecuencias de gran calidad , ahora voy con el amplificador despues les comentare a ver como queda
 
#12
hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
 

Fogonazo

Exorcista & Moderador eventual
#13
hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
Eze7782 Hace mas de 2 años que no entra al Foro, no creo que te conteste.

Para identificar la resistencia revisa el circuito en la sección correspondiente a la entrada y busca la resistencia que falte. ;)
 
#14
hola que tal haciendo el amplificador ampeg ba115 con el pcb corregido de Eze7782 como lo hiciste tengo unas dudas el el silk en la entrada hi en la parte superior debajo del capacitor de 0.047mf esta una resistencia pero sin valor, que valor le podemos poner y otra podrias marcar donde se conecta la fuente de energia ya que si sigo las pistas el negativo conecta al positivo del ic 3 nose si tendras eñ silk con las pistas debajo para poder mejor guiarnos saludos
Si mal no me equivoco, deberia ser el R13 la resistencia que andas buscando. ;)
 
#15
Si mal no me equivoco, deberia ser el R13 la resistencia que andas buscando. ;)
gracias por contestar y el resto si crees que este bien diseñado es decir donde entra la energia segun pone negativo y llega al positivo saludos , mejor voy hacer el tuyo maxitenia solo que lo editare con corel para hacer las pistas mas gruesas saludos
 
#16
gracias por contestar y el resto si crees que este bien diseñado es decir donde entra la energia segun pone negativo y llega al positivo saludos , mejor voy hacer el tuyo maxitenia solo que lo editare con corel para hacer las pistas mas gruesas saludos
De nada!... menos mal que llegan los mails de vez en cuando para uno saber si el hilo sigue en pie jajaja

Cuando hice el proyecto en proteus no dio ningun error... ojo! revisalo un millon de veces, porque lo hice mientras trabajaba en mis horas libres de oficina :p

saludos y que te sirva lo que aportamos entre todos.
 
#18
tengo una duda el transformador que voy a utilizar es de 1 amperio no consegui los 1n5353 , le pienso poner los 1n4751a que son de 18 volts me servira o puede dañar el circuito gracias saludos
 

Fogonazo

Exorcista & Moderador eventual
#19
tengo una duda el transformador que voy a utilizar es de 1 amperio no consegui los 1n5353 , le pienso poner los 1n4751a que son de 18 volts me servira o puede dañar el circuito gracias saludos

Si el transformador es SOLO para el previo: Sobra y funcionará BIEN
Si el transformador es para previo y la etapa de potencia potencia: Falta y funcionará MAL


No analicé el esquema para ver la potencia requerida por los zenner´s, pero estas intentando reemplazar uno de 5W con otro de 1W (n)

Respecto a la tensión, yo preferiría de 15V y NO de 18V (1N5352B)
 
#20
Si el transformador es SOLO para el previo: Sobra y funcionará BIEN
Si el transformador es para previo y la etapa de potencia potencia: Falta y funcionará MAL


No analicé el esquema para ver la potencia requerida por los zenner´s, pero estas intentando reemplazar uno de 5W con otro de 1W (n)

Respecto a la tensión, yo preferiría de 15V y NO de 18V (1N5352B)
gracias por la respuesta si el transformador solo es para el preamp es de 1 amp , le puse una fuente simetrica de +16 -16 , le cambiare los diodos , saludos
 

Temas similares

Arriba