Amplificador pioneer m-790

#1
Hola, soy nuevo aqui, espero y me puedan ayudar a resolver este problemita

tengo un amplificador Pioneer M-790, se le quemaron los transistores de salida (C3181, A1264)
los quite y cheque que no hubiese otra pieza en corto, detecte una resistencia que va de la Base al Emisor(R 220Ω va en cada transistor) estaba abierta, la remplaze y al parecer ya no hay nada mas en corto o dañado.
le puse los transistores nuevos y funciono a un volumen medio por un lapso de 20minutos y derrepente los volvio a quemar
NOTA: ya van dos veces que le cambio los transistores y las resistencias y no logro dar con el origen de esta falla
le cheque los voltages comparados con los del diagrama y marca bien
porfavor alguien podria orientarme mas sobre que precauciones debo tomar antes de poner nuevamente los transistores o si alguien sabe que otras piezas debo cambiar para que no me dañe dichos transistores, saludos y gracias por la ayuda que me puedan aportar
 
#2
Hola
Mira un consejo, no vuelvas a conectar otra vez nada, revisa que no haya ninguna pista en corto ni algún otro componente en corto

Saludos
 
#3
Colega si al poner los transistores el amplificador suena correcta mente, verifique la temperatura de estos. Si nota que se calientan mas que el otro canal lo mas probable es que los transistores que esta utilizando no son cien por ciento originales.
De ser posible ponga los transistores del otro canal en el canal averiado y asi sale de dudas.
Aga la prueva e informe el resultado. Esperando que este pequeño aporte le sea de utilidad.
 
#6
hola amigos gracias por su pronta respuesta, ya hice el banco de pruebas y revise los drivers fuera del aparato y miden ok, los voy a cambiar de todas formas y tambien cambiare nueva mente los transistores de salida, pero como saber cuales son los originales? algunos me dicen que por el precio pero pienso que esto no me asegurara su originalida, porfa si alguien sabe como determinar la originalidad de las piezas favor de decirme, gracias

y una pregunta mas, como debo checar la corriente de reposo?

les comento que no tengo osciloscopio , solo cuento con mis herramientas basicas(cautin y multimetro)

ya revise y no, no hay nada mas en corto


el detalle es que trae daniado los dos canales y ya alguien le habia cambiado los transistores anteriormente
 
Última edición:
#8
De los transistores en esa misma linea que son originales, puedes conseguir el par MJL21194 y MJL21193 marca MOTOROLA y pongalos con confianza. Este es un transistor dificil de chiviar.
 

Temas similares

Arriba