( APORTE ) Amplificador Crown Xls 5000

hola he armado la tarjeta y suena muy bien ahora cambiare la resistencia de ganancia del amplificador/// , una consulta lo estoy probando con un foco en serie y enciende casi a un 80 % de su capacidad (100w es el foco y de 220v) ahora cuando mido la tensión con el multimetro en la fuente dc de 80 voltios que tengo me mide 12 voltios en vez de medirme los 80 v pero el amplificador suena perfectamente y no tiene distorcion se que no es normal a que se puede deber que no mida los 80 voltios dc algun transistor en fuga o algo asi pero se escucha estupendo ???
 

Fogonazo

"Qualified exorcist approved by the Vatican"
hola he armado la tarjeta y suena muy bien ahora cambiare la resistencia de ganancia del amplificador/// , una consulta lo estoy probando con un foco en serie y enciende casi a un 80 % de su capacidad (100w es el foco y de 220v) ahora cuando mido la tensión con el multimetro en la fuente dc de 80 voltios que tengo me mide 12 voltios en vez de medirme los 80 v pero el amplificador suena perfectamente y no tiene distorcion se que no es normal a que se puede deber que no mida los 80 voltios dc algun transistor en fuga o algo asi pero se escucha estupendo ???
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
Esto incluye emplear signos de puntuación e interrogación,, comenzar un renglón nuevo con mayúscula, Etc. No nos gusta la escritura "En Bloque"


¿ Leíste este tema ?, Si la lámpara se enciende casi a máximo puede que:
Estés intentando sacar mas potencia de lo que la lámpara permite
Tengas mal ajustada la corriente de reposo
Alguna otra cosa MAL
 
Llego
hola he armado la tarjeta y suena muy bien ahora cambiare la resistencia de ganancia del amplificador/// , una consulta lo estoy probando con un foco en serie y enciende casi a un 80 % de su capacidad (100w es el foco y de 220v) ahora cuando mido la tensión con el multimetro en la fuente dc de 80 voltios que tengo me mide 12 voltios en vez de medirme los 80 v pero el amplificador suena perfectamente y no tiene distorcion se que no es normal a que se puede deber que no mida los 80 voltios dc algun transistor en fuga o algo asi pero se escucha estupendo ???
Llegó tarde aresponder
Pero eso ocurre
Por qué hay un offset de 200mili volts creo ( no recuerdo el valor )
Haciendo que recaliente el semicíclo negativo de la etapa de potencia en estado de reposo

Hay que ajustar las resistencias del par diferencial en sus emisores
Una es de 100 ohms y la otra de 220 ohms

Ambas deverian ser de 100 ohms
Oh 47 ohms minimo..
Ajustar la resistencia de fleedback de 1k
Subirla a 22 k máximo
 
Este amplificador es una expansión del Crown XLS602 de Yiroshi, que a su vez es un clon del Crown XLS602...
Con un par Darlington para manejar mas finales nada mas... he echo 4 pero usando los valores de componentes de la xls602 ya que esta tiene varios valores erroneos como mencionaron anteriormente una de las resistencias del par diferencial y tambien la de ganancia, aunque podria haber otras...
 

Temas similares


Arriba