Averia en cargador electrónico para baterías industriales de plomo

Buenos días compañeros.
Tengo un cargador marca Exide GNB 2100TP, este es de tipo electrónico con IGBTs. Un día lo enchufe y los IGBT (lleva 2, modelo IXGH30N60C3D1) reventaron literalmente. Uno de ellos se abrió y el otro ha quedado en corto. Así que como tenia otro viejo recuperé los IGBT de estos y se los he puesto a este pero ahora resulta que cuando lo conecto a la batería y después de hacer el testeo correspondiente, al comenzar a cargar me salta el magnetotérmico de la pared. Os adjunto unas fotos. Aunque los IGBT reciclados no tienen en principio avería, aún así me he anticipado y buscado unos equivalente en RS, se trata de este modelo, SGL160N60UFDTU de canal N. Bueno si alguien tuviera alguna explicación o supiera de otro IGBT equivalente le estaría muy agradecido. Un saludo
 

Adjuntos

  • IMG_20161207_183806 (Copiar).jpg
    IMG_20161207_183806 (Copiar).jpg
    144.7 KB · Visitas: 55
  • IMG_20161207_183819 (Copiar).jpg
    IMG_20161207_183819 (Copiar).jpg
    115.7 KB · Visitas: 51
  • IMG_20161207_183827 (Copiar).jpg
    IMG_20161207_183827 (Copiar).jpg
    134.3 KB · Visitas: 53
  • IMG_20161207_183856 (Copiar).jpg
    IMG_20161207_183856 (Copiar).jpg
    155.2 KB · Visitas: 159
  • IMG_20161207_183951 (Copiar).jpg
    IMG_20161207_183951 (Copiar).jpg
    96 KB · Visitas: 49

Fogonazo

"Qualified exorcist approved by the Vatican"
¿ Salta el magnetotérmico o el disyuntor diferencial. ?

Caso 1: Sobreconsumo/cortocircuito
Caso 2: Pérdidas a tierra.

Revisar aislaciones de los IGBT´s con el disipador.
La placa se la ve con abundante mugre, limpiar, alcohol isopropílico y pincel es una buena opción.
 
Última edición:
¿ Salta el magnetotérmico o el diferencial. ?

Caso 1: Sobreconsumo/cortocircuito
Caso 2: Pérdidas a tierra.

La placa se la ve con abundante mugre, limpiar.
Revisar aislaciones de los IGBT´s con el disipador.

Hola, gracias por contestar.
Se trata del magnetortermico de 16A.
La tierra está bien y la placa limpia y sin polvo. ¿Aislaciones de los IGBT?
Saludos.
 
En maquinas industriales que reparo he encontrado varias (muchas) veces que cuando fallan los IGBT, los rectificadores de entrada se ponen en Corto. Veo ahi un puente, seria bueno determinar su estado.
La ultima maquina que repare tenia dañados: 4 IGBT; un electrolítico de la fuente; dos puentes rectificadores.
 
Esto no da la impresión de "Limpieza" :rolleyes:


Entre los IGBT´s y el disipador debería haber una lámina de silicona o mica, revisa que se encuentre correctamente colocada y sana.

Hola Fogonazo. Efectivamente necesita mejor limpieza. He mirado lo de las láminas y en efecto olvidé ponerlas. Es más... No he encontrado las suyas y he reciclado unas... Pero aún así el problema me continua... :( antes de que me llegue los IGBT que pedí voy a mirar si hay algún problema más pero ando perdido. ¿se habrán dañado estos igbt en el primer momento? Quizás algún condensador o varistor de entrada estén mal... Del rectificador no dudo lo he medido en continuidad y en modo diodo y no ha lectura extraña. Seguiré mirando pero a partir de las 3 o 4 horas según mi jefe no es rentable... Que rabia me da no llegar a la avería... Muchas gracias por vuestro tiempo.



He tenido una pequeña esperanza al darme cuenta que la placa lleva unos anclajes al soporte metálico y estos anclajes repartidos están en diferentes partes del circuito conectado a tierra. He probado a poner la placa y atornillar todos los anclajes pero el resultado ha sido el mismo de siempre. Salta el magneto térmico.
 

Adjuntos

  • photostudio_1481274924129.jpg
    photostudio_1481274924129.jpg
    93.5 KB · Visitas: 27
Última edición:
Buenas noches.
Acabo de ver que lo moderadores han cambiado el tema a "Dudas en general". ¿Porque?
Espero que el cambio os llegue a los que estabais interesados.
Esta tarde revisando la placa he observado algo interesante, los disipadores de los IGBT estan conectados al positivo del puente rectificador :eek: me he quedado perplejo. Y claro está por eso el mensaje en la placa. Ver en la foto adjunta el detalle. HIGH VOLTAGE! Live Heatsinks. HAY QUE TENER MUCHO CUIDADO CON LOS DISIPADORES. Por tanto los disipadores están a potencial positivo. Luego veo otra sorpresa. Uno de los IGBT tiene conectado el Colector/Drenador al disipador y por consiguiente a potencial positivo. Observando el otro IGBT se aprecia que no está conectado de la misma forma, si no que parecen estar en serie conectando el drenador con el surtidor del otro pero a su vez con la bobina central. ¿Alguien puede entender estas conexiones que en mi poca experiencia nunca he llegado a ver? Adjunto unas fotos donde se podrá ver mejor. Muchas gracias de veras si me echáis un cable estaré muy agradecido.
 

Adjuntos

  • IMG_20161209_185854 (Copiar).jpg
    IMG_20161209_185854 (Copiar).jpg
    77.6 KB · Visitas: 31
  • IMG_20161209_185844 (Copiar).jpg
    IMG_20161209_185844 (Copiar).jpg
    83 KB · Visitas: 29
  • photostudio_1481315026686.jpg
    photostudio_1481315026686.jpg
    44.9 KB · Visitas: 26
  • IMG_20161209_184708.jpg
    IMG_20161209_184708.jpg
    63.9 KB · Visitas: 28
Esa conexion es completamente normal en ese tipo de cargador y otros circuitos de potencia. Lo que hace es alternar la conmutacion de un extremo del transformador entre el + de alta tension y el GND. El otro extremo del transformador va a un divisor de tension compuesto por dos condensadores, conectados exactamente igual que los IGBT, o sea uno a positivo y el otro a GND y el punto de union de ambos al extremo del transformador.
Por cierto revisa bien las conexiones del transformador, suelen quemarse si la soldadura llegase a fallar. Este cargador lleva un sistema muy extraño en el secundario del transformador, ya que en lugar de tener bobinado doble, es sencillo y mediante la bobina cuadrada que tiene junto al transformador, simula un bobinado simetrico al que se conectan los dos diodos rectificadores.
Es una pena que Exide, (Tudor) no proporcione informacion de servicio ni documentacion ninguna. Yo he desechado bastantes de estos cargadores por no poderlos reparar.
Revisa tambien los condensadores del filtro de red, a veces se cortocircuitan y te da el problema que citas de saltar el magnetotermico.
Espero te sea de ayuda mi comentario.

Saludos.
 
Muchas gracias acoran. Yo he conseguido reparar varios de la marca tudor, pero este modelo en concreto me ha dado siempre más problemas. Está mañana voy a revisarle los condesandores que me dices y los varistores de entrada que parece tener dos. En la segunda etapa del cargador crees que puede tener alguna falla? Yo la descarto porque entiendo que la placa se divide en dos partes aisladas una de otra. Saludos
 

Daniel Lopes

Miembro Geconocido
Hola a todos , generalmente cuando los IGBT si estropian desafortunadamente los CIs Drivers tanbien , hay que revisar eses .
Una buena dica es sienpre enpleyar una lampara incandescente de buenos Wattios en série con la RED AC de modo a no tenermos mas problemas aun desnecesarios encuanto no hay logrado resolver lo problema .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.
 
Hola a todos , generalmente cuando los IGBT si estropian desafortunadamente los CIs Drivers tanbien , hay que revisar eses .
Una buena dica es sienpre enpleyar una lampara incandescente de buenos Wattios en série con la RED AC de modo a no tenermos mas problemas aun desnecesarios encuanto no hay logrado resolver lo problema .
!Suerte en lo mantenimiento !.
Att,
Daniel Lopes.

Gracias Daniel Lopes,
Mi problema es que salta el magnetotermico después de conectar las bateria (24v), es decir, que el cargador hace un testeo y a la hora de empezar debe hacer un corto o sobreintensidad y por eso salta el magnetotermico. He comprobado los varistores y condensadores de entrada y están bien, además, no pueden ser la causa del fallo ya que si fueran los varistores ell fallo saltaria seguidamente al conectar a 220Vac ya que toda esa parte del circuito está alimentada directamente. Tanto varistores, como condensadores, puente rectifcador y la parte de IGBT que toca tiene corriente. Un saludo,,,me niego a tirar el cargador...:)
 
Comprueba los diodos rectificadores, los que estan despues del transformador, podria haber alguno en corto. El circuito principal de carga no funciona hasta que detecta conectada la bateria correcta.

Saludos.
 
Comprueba los diodos rectificadores, los que estan despues del transformador, podria haber alguno en corto. El circuito principal de carga no funciona hasta que detecta conectada la bateria correcta.

Saludos.

Hola Acoran. Los diodos rectificadores qué te refieres son de la primera etapa? No lleva diodos ahí. es decir lleva el puente rectificador. En una foto más arriba creo que comenté que me resultaba raro porque lleva dos huecos para dos integrados TO-220 justo al lado de los IGBT pero no los lleva cuando en otros cargadores igual que este si los lleva. El puente rectificador si está comprobado y además si estuviera en mal estado solamente con enchufar a la corriente saltaría el térmico. En la segunda etapa dónde dónde la salida para la batería lleva dos integrados de diodo rápido. Lo mismo te refieres a esos? Alguien tiene algún esquema de estos cargadores?.. Por cierto mi próximo aparato para reparar es un inversor de 12Vcc a 220Vac y en un futuro próximo quiero diseñar uno basado en arduino. Pero antes tengo pendiente un proyecto con raspberry. Saludos a todos.
 
Me temo que tu problema fue porvocado por la falta de pericia en reparaciones, no se puede olvidar de aislar un semiconductor de su disipador, en caso de no ser aislado, ese tipo de error lleva a muchas consecuencias que no son las originales.

Por otro lado, si los igbt originales explotaron, fue por alguna razón, no son de explotar asi magicamente, a menos que la bateria en carga esté en corto.

Cuando se te dijo que verifiques los rectificadores se refirieron al puente rectificador, es así de simple, y asi se los llama sea cual sea la forma de usarse.

Como bien te han dicho, los drivers de los igbt pudieron haberse quemado en la primer explosión.
 
Me temo que tu problema fue porvocado por la falta de pericia en reparaciones, no se puede olvidar de aislar un semiconductor de su disipador, en caso de no ser aislado, ese tipo de error lleva a muchas consecuencias que no son las originales.

Por otro lado, si los igbt originales explotaron, fue por alguna razón, no son de explotar asi magicamente, a menos que la bateria en carga esté en corto.

Cuando se te dijo que verifiques los rectificadores se refirieron al puente rectificador, es así de simple, y asi se los llama sea cual sea la forma de usarse.

Como bien te han dicho, los drivers de los igbt pudieron haberse quemado en la primer explosión.

Hola Sergiot. Tienes tu razón. Se me pasó poner la lámina de silicona aislante porque se extraviaron. Por otro lado arriba comenté el detalle de los disipadores que están conectados al positivo de puente rectificador y como va también al drenador de uno de los IGBT. (Algo extraño a mi entender) El puente rectificador está bien, como dije antes si estuviera mal el térmico saltaría al instante de conectar el cargador a la Red.

Si los drivers están quemados. En abierto. No habría ningún corto y no debería saltar el térmico. Por otro lado si están en corto sería fácil medirlo. Pudiera ser que tuvieran un mal funcionamiento. Es decir que en algún momento haga que los IGBT se disparen haciendo un corto. Podría ser Sergiot?
El que los IGBT originales se destruyeran no implica otra avería. Pudieron morir por fabricación defectuosa o algún otro motivo.
Un salido
 
tendríamos que tener el circuito para ver que sucede cuando se conecta la batería, y en base a eso tendríamos una idea mas real de lo que esta sucediendo, una prueba que podrías hacer es conectar una lámpara de carga en vez de la batería, la que corriente de consumo de la lámpara sea lo mas cercano a la de carga y por supuesto lo mismo para la tensión.
 
tendríamos que tener el circuito para ver que sucede cuando se conecta la batería, y en base a eso tendríamos una idea mas real de lo que esta sucediendo, una prueba que podrías hacer es conectar una lámpara de carga en vez de la batería, la que corriente de consumo de la lámpara sea lo mas cercano a la de carga y por supuesto lo mismo para la tensión.

Podría intentar sacar el circuito aunque me llevará un par de ratos que con el tiempo libre del que dispongo seria 2 o 3 días. El cargador da una salida de 24Vcc/40Amp. No tengo ninguna lámpara con esas características y no creo que sirviera de nada. El cargador hace una medida de tensión por elemento de la batería y en función de eso inicia la carga, además de que se alimenta de la propia batería que está cargando, si esta estuviera muy baja de tensión el cargador ni siquiera iniciaría la carga. Un saludo.:)
 
tendríamos que tener el circuito para ver que sucede cuando se conecta la batería, y en base a eso tendríamos una idea mas real de lo que esta sucediendo, una prueba que podrías hacer es conectar una lámpara de carga en vez de la batería, la que corriente de consumo de la lámpara sea lo mas cercano a la de carga y por supuesto lo mismo para la tensión.

Sergiot eso no funcionara, ya que estos cargadores no arrancan hasta detectar una bateria valida conectada correctamente.

Saludos.



Podría intentar sacar el circuito aunque me llevará un par de ratos que con el tiempo libre del que dispongo seria 2 o 3 días. El cargador da una salida de 24Vcc/40Amp. No tengo ninguna lámpara con esas características y no creo que sirviera de nada. El cargador hace una medida de tensión por elemento de la batería y en función de eso inicia la carga, además de que se alimenta de la propia batería que está cargando, si esta estuviera muy baja de tensión el cargador ni siquiera iniciaría la carga. Un saludo.:)

Puedes intentarlo, pero solo podras sacar con bastante paciencia el esquema de la parte de potencia. La parte logica ademas de complicada tienes muchas pistas escondidas debajo de otros componentes. En su dia yo lo intente y como te digo solo pude sacar la parte de potencia, te la enviaria, pero se quedo en la empresa en que trabajaba, asi que no la tengo.

Saludos.
 
Última edición:
Arriba