Colección de amplificadores de diseño "Asiático" Sub tema "Driver 741"

Y

Yetrox

@xavirom, Nos cuentas que el amplificador es uno similar al CES-741 mas no es idéntico, el CES-741 es un Modelo Clon del Crest Audio FA800, para empezar deberías conseguir o sacar el diagrama exacto de tu amplificador, ¿que modelo Lexsen es? Luego hacer una buena simulación de este mismo y cuando tengas bien calibrada la simulación, realizas los cambios en tu amplificador con las mediciones básicas correspondientes, la distorsión proviene de un mal ajuste en el Gain, bajar la resistencia IQ de 510 a 120 es grave error, la del colector a base debe ser de 680 y la de base a emisor mínimo esta debe ser de 330 a 470 bias Fijas, la del Gain debe ser entre 22K, 39K a 120K pero esta debe ser calibrada dependiendo del operacional, cada ajuste de valores están asociados y depende a que tipo de operacional esta conectado en el amplificador, si estos valores no son los correctos no solamente aumentara la distorsión, si que también el Offset lo hará.
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
Yo empezaria revisando el pinout del transistor del multiplicador Vbe, no sea que tiene las patas cambiadas de lugar por un modelo medio trucho.
De todos modos la distorsion por falta de bias se produce a bajos niveles de salida y no cuando va al mango, asi que el problema puede estar en otro lugar.
 
yetrox, entiendo lo que decís, es mas esta etapa en cuestión es igual con algunos valores diferentes como indiqué antes, en realidad lo de variar la resistencia es para ver como responde el circuito y sacar conclusiones, no pretendo modificar nada, este circuito siempre funcionó así, es mas en la impresión de componentes de la placa figura el valor de los componentes y no su nombre y número de orden.
Dr. Zoidberg, no pensé lo del transistor con otro pinout o trucho, tendría que revisar eso, pero el circuito levantado es correcto. Según me cuenta el dueño del equipo, el bafle empezó de repente a escucharse mal y un tiempo después no tenía agudos, yo encontré el driver de agudos quemado y esto de la NO plarización de la etapa de salida, bastante coherente con lo que me cuenta el cliente.
Voy a seguir investigando.
Gracias.
 
Y

Yetrox

yetrox, entiendo lo que decís, es mas esta etapa en cuestión es igual con algunos valores diferentes como indiqué antes, en realidad lo de variar la resistencia es para ver como responde el circuito y sacar conclusiones, no pretendo modificar nada, este circuito siempre funcionó así, es mas en la impresión de componentes de la placa figura el valor de los componentes y no su nombre y número de orden.
Dr. Zoidberg, no pensé lo del transistor con otro pinout o trucho, tendría que revisar eso, pero el circuito levantado es correcto. Según me cuenta el dueño del equipo, el bafle empezó de repente a escucharse mal y un tiempo después no tenía agudos, yo encontré el driver de agudos quemado y esto de la NO plarización de la etapa de salida, bastante coherente con lo que me cuenta el cliente.
Voy a seguir investigando.
Gracias.
@xavirom según lo que nos comentas se quemo la etapa de agudos, a mi parecer hay mas de un componente que trabaja al 50% cuando este debe trabajar entre el 80 al 95%, suele pasar mas a menudo en los condensadores:unsure:, ya le echaste un vistazo a los condensadores cerámicos y el mas importante que va en paralelo con la resistencia que controla en Gain por ahí va estar el fallo:unsure: bueno hay muchas cosas que pueden estar produciendo ello, hay que ir poco a poco y con paciencia revisando componente a componente.
 
yetrox, entiendo lo que decís, es mas esta etapa en cuestión es igual con algunos valores diferentes como indiqué antes, en realidad lo de variar la resistencia es para ver como responde el circuito y sacar conclusiones, no pretendo modificar nada, este circuito siempre funcionó así, es mas en la impresión de componentes de la placa figura el valor de los componentes y no su nombre y número de orden.
Dr. Zoidberg, no pensé lo del transistor con otro pinout o trucho, tendría que revisar eso, pero el circuito levantado es correcto. Según me cuenta el dueño del equipo, el bafle empezó de repente a escucharse mal y un tiempo después no tenía agudos, yo encontré el driver de agudos quemado y esto de la NO plarización de la etapa de salida, bastante coherente con lo que me cuenta el cliente.
Voy a seguir investigando.
Gracias.
Controlaste a los MJE340 y MJE350 que alimentan al transistor del multiplicador de VBE?. Estos transistores suelen ser los que sufren la mayor paliza en potencia disipada acorde a su encapsulado y la forma más común de trabajar en esa parte del circuito (sin aletas disipadoras) y más viendo si el multiplicador no llega a su voltaje correspondiente;). Otra posibilidad es que alguna de esas resistencias de emisor de esos transistores (las de 220 ohmios) que se encuentren medio abiertas o desvalorizadas.

Saludos
 
Última edición:
Bueno.........

No quiero ensuciar el tema original del post, en todo caso si el moderador lo considera necesario que lo mueva al sector corresponda, un nuevo post, etc.

Adjunto un par de imágenes con el circuito que levanté del amplificador. Los valores son los originales serigrafiados en la misma plaqueta, las resistencias las reemplacé a todas (las del circuito del bias y los 2 transistores, total 8 resistencias), el operacional de entrada tiene la salida levantada del circuito, los transistores que figuran entre paréntesis, fueron los que puse en reemplazo de los originales para probar sin ningún cambio en el funcionamiento. La tensión entre el punto A y B es de 1,4V, la caída de tensión en las resistencias de 100 ohms es de 114mV.
Muestro además la etapa de salida que actualmente está desconectada desde las bases de los transistores drivers.

Había dicho antes que bajando la resistencia de 510ohms lograba aumentar la tensión entre A y B pero me resulta exagerado el bajar a 120 ohms para aumentar a cerca de 2.2V, algo no está bien y no me doy cuenta que es. Inclusive desconecté los colectores de los transistores que van conectados al transistor del bias y armé el circuito en el aire para descartar alguna fuga en el impreso (?), pero nada.

Estoy desorientado como saxofonista en banda de folklore.:confused:

No pude cargar las imágenes, están en el archivo rar.
 

Adjuntos

Última edición:
Bueno.........

No quiero ensuciar el tema original del post, en todo caso si el moderador lo considera necesario que lo mueva al sector corresponda, un nuevo post, etc.

Adjunto un par de imágenes con el circuito que levanté del amplificador. Los valores son los originales serigrafiados en la misma plaqueta, las resistencias las reemplacé a todas (las del circuito del bias y los 2 transistores, total 8 resistencias), el operacional de entrada tiene la salida levantada del circuito, los transistores que figuran entre paréntesis, fueron los que puse en reemplazo de los originales para probar sin ningún cambio en el funcionamiento. La tensión entre el punto A y B es de 1,4V, la caída de tensión en las resistencias de 100 ohms es de 114mV.
Muestro además la etapa de salida que actualmente está desconectada desde las bases de los transistores drivers.

Había dicho antes que bajando la resistencia de 510ohms lograba aumentar la tensión entre A y B pero me resulta exagerado el bajar a 120 ohms para aumentar a cerca de 2.2V, algo no está bien y no me doy cuenta que es. Inclusive desconecté los colectores de los transistores que van conectados al transistor del bias y armé el circuito en el aire para descartar alguna fuga en el impreso (?), pero nada.

Estoy desorientado como saxofonista en banda de folklore.:confused:

No pude cargar las imágenes, están en el archivo rar.
El voltaje entre A y B debería encontrarse entre unos 2,62 a 2,82 V aprox. para un bías de salida total de 100 mA (valor bastante común para una potencia de la de éstas): unos 50 mA por par de transistores de potencia. ¿Has medido la resistencia de 1k27 en el multiplicador?. Personalmente, la resistencia de 510 ohmios la bajaría a unos 390 ohmios, ya que por lo que calculé no llega al voltaje citado necesario.

Saludos
 
Última edición:
Decidí cambiar las resistencias de 240 ohms por 470 ohms y la de 510 ohms por una fija de 270 ohms en serie con un pre set de 200 ohms, ajusté el bias a unos 50mA por transistor y está en prueba, hasta ahora...........................
 
Saludos a todos los miembros del foro que driver me acosejarian para usarlo con este transformador es de 77 voltios simetricos aqui les dejo la foto,
bueno 77V AC a convertirlo a DC da aproximadamente 108V DC quizas puedas usarlo para un amplificador de super gran potencia :D pero seria muy costoso quizas lo puedas usar para un preamplificador de valvulas no estoy segur no lo botes eso es dinero y son caros mano :)

Regards
Juan
 
Gracias compañeros por responder pero pense que podria servir algun driver que posteo el amigo fogonazo...amigo yetrox cual seria esos esquemas estan posteados en forma completa?
 
Y

Yetrox

Gracias compañeros por responder pero pense que podria servir algun driver que posteo el amigo fogonazo...amigo yetrox cual seria esos esquemas estan posteados en forma completa?


pedro yamarte Pues mira la RAM esta en el Foro con Inyectores, pero de amplificadores asiáticos el que aguanta es el XLS-5000, ese encontré el PCB y lo subi a Diagramas de amplificadores, eso si que hay que hacerle unas pequeñas correcciones, el diagrama si no esta hay que hacerlo a partir del PCB o del XLS-602 que subí por ahí, también hay que hacerle su buena simulación y calibración, si deseas armar y te gusta este tipo de amplificadores, con gusto te colaboro :apreton:
 

ivanelectr22

Excluido
Fogonazo No puede faltar en su colección que mas diría que es una recopilación, el driver diseñado y comprobado por el creador de la web UN-SOUND SALES que ahora se llama Rain Black(y)
Es un mini 741 para fuente DC de ±45V a ±65 muy sencillo pero muy bueno(y)
Usa transistores finales a partir de 2 a 6 complementarios 2SC5200 y 2SA1943.
Perdón, una consulta, la R9 ¿De que valor es? en un lado dice 1r y en el otro 0r ¿eso significa 1 Ohm? Gracias
 

electron88

Excluido
Fogonazo No puede faltar en su colección que mas diría que es una recopilación, el driver diseñado y comprobado por el creador de la web UN-SOUND SALES que ahora se llama Rain Black(y)
Es un mini 741 para fuente DC de ±45V a ±65 muy sencillo pero muy bueno(y)
Usa transistores finales a partir de 2 a 6 complementarios 2SC5200 y 2SA1943.

Mas información visitar pagina web: http://www.un-sound.com/board/index.php?PHPSESSID=hsai76ubb7876tre88ato9u667&topic=2061.0

http://www.un-sound.com/board/index.php?action=dlattach;topic=2061.0;attach=6804;image
http://www.un-sound.com/board/index.php?action=dlattach;topic=2061.0;attach=5519;image
http://www.un-sound.com/board/index.php?action=dlattach;topic=2061.0;attach=5520;image

hola , una consulta ¿ se podria usar otros transistores a la salida? ejm unos tipo to-3?
 

Fogonazo

"Qualified exorcist approved by the Vatican"


Amplificador PA 300 Elektor

Versión asiática configuración Driver


Se omitió la protección contra cortocircuitos, la protección de parlante y por sobre-temperatura.

DSCN3843.JPG

Circuito.jpg

e741.jpg


Un-Sound.Com
 

Adjuntos

Última edición:

Temas similares


Arriba