Problema con amplificador Rotel RA-985BX

#1
Hola que tal a todos

Escribo porque me he dado cuenta hoy que al utilizar mi amplificador el canal derecho se escucha con un ligero descenso de graves y agudos con respecto al otro canal, el nivel de volumen de ambos es prácticamente el mismo la unica diferencia es esto que comento

He probado todas las entradas y en todas suena igual y con diferentes fuentes tambien

¿Alguien tiene alguna pista de lo que puede ser?

Un saludo y gracias!
 

Fogonazo

Exorcista & Moderador eventual
#3
Hola que tal a todos

Escribo porque me he dado cuenta hoy que al utilizar mi amplificador el canal derecho se escucha con un ligero descenso de graves y agudos con respecto al otro canal, el nivel de volumen de ambos es prácticamente el mismo la unica diferencia es esto que comento

He probado todas las entradas y en todas suena igual y con diferentes fuentes tambien

¿Alguien tiene alguna pista de lo que puede ser?

Un saludo y gracias!
¿ Probaste invertir los parlantes ?
El derecho conectarlo a la salida izquierda e izquierdo a la salida derecha
 

Fogonazo

Exorcista & Moderador eventual
#7
Ok, que valores me deberían de dar los que funcionan bien y los que funcionan mal?

Gracias
¿ Realizaste la comprobación que te sugerí ?

¿ Probaste invertir los parlantes ?
El derecho conectarlo a la salida izquierda e izquierdo a la salida derecha
Los capacitores electrolíticos son una probable fuente de fallos.
Pero NO siempre son los culpables.
 
#10
En cuanto pueda lo abro y le hago fotos por dentro, como apunte decir que es un regalo y que el anterior dueño lo tuvo mucho tiempo sin encender y guardado, tenia mucho polvo por dentro y lo limpie bien y con cuidado, es muy buen amplificador suena de maravilla
 
#11
Hola buen día tuve un daño similar al tuyo, el problema era de lo mas común, el dual Pote estaba funcionando solo un canal, lo lubrique y los agudos en mi caso quedaron nivelados.

Lo primero a revisar es el Potenciometro si no te funciona la lubricacion, cambialo es la falla más común por polvo.

MK. :apreton:
 
#12
Hola buen día tuve un daño similar al tuyo, el problema era de lo mas común, el dual Pote estaba funcionando solo un canal, lo lubrique y los agudos en mi caso quedaron nivelados.

Lo primero a revisar es el Potenciometro si no te funciona la lubricacion, cambialo es la falla más común por polvo.

MK. :apreton:
ademas de esto que te dice el compañero,yo invertiria los canales de entrada,a ver si va a ser cosa de la fuente y no del ampli.
 

Temas similares

Arriba