Reparacion de computadoras para autos

#61
Cuando hablan de computadora de los motores de los automoviles deben de saber que estas no son como las computadoras caseras que todos tenemos si no mas vien se parece a microcontroladores!!
 
#62
antes que nada...agradecer al creador de este espacio que nos permite el intercambio de informacion.
la cuestion es la siguiente: tengo una coputadora del tipo OBDI (creo que asi se define) de 60 pines para una camioneta dodge ram92 , y la cuestion es que el regulador no esta funcionando.
*ya revise el arnes de las conexiones,
*revise la ecu en su interior y no encontre componentes, pistas o fusibles dañados
me gustaria si es posible que me apoyaran en cuanto al funcionamiento de dicho regulador, ya que no logro comprender bien como funciona,(y casi no hay informacion disponible) me gustaria poder realizar un emulador ya que eso de estar metiendo y sacando la ecu para hacer pruebas es bastante cansado, en fin cualquier apoyo al respecto se agradecera de antemano.
cabe señalar que por el momento este regulador lo tengo externo, pero cuando activo las luces, estas estan parpadeando y obviamente la señal de check-engine siempre esta activa.
 
#64
Cordial saludo necesito la referencia del elemento que maneja la valvula de paso de aire y se encuentra en la ecu ya que el elemento se encuentra quemado y no he podido dar con su referencia para reeplazarlo es de 11 pines y esta conectado al disipador de calor en donde se encuntran los transistores que manejan los inyectores lo unico que he podido leer es st s452xxx en la primera linea y 2890xx en la segunda linea necesito los los numerso a cifras seguidas por las xxx, agradeceria la colaboracion.
 
#65
Entiendo que te referis al regulador de voltaje, estas seguro que esta dentro de la ECU? Cuanto carga la bateria?
si estoy seguro de ke el regulador es interno.......y no esta funcionando, es decir no carga en absoluto a la bateria....tan es asi que cuando empezo el problema me di cuenta de que no cargaba por que el auto comenzo a jalonearse y el marcador de la bateria se mostraba con el nivel en picada....cuando verifique el pulso de salida, este no esta presente, pero no entiendo el funcionamiento del circuito, y cheke los transistores , que al parecer son unos mosfet y checan bien, no hay pistas dañadas ni componentes kemados, de echo limpie toda la tarjeta para poder estudiarla bien, y al parecer la funcion del regulador esta independiente al resto de la circuiteria, ya que todo lo demas funciona correctamente...
 
#67
Hola, alguna vez vi ese problema, puse un regulador externo y funciono.
Lo malo es que no pude apagar la luz de check.
pues asi lo tengo en este momento , pero si me gustaria poder localizar el problema, quiza peque de necio pero siempre e sido curioso y procuro buscar la solucion :confused:, ya encontre el diagrama de conexiones asi como el esquema electrico del auto, y ya me resigne a no encontrar el pdf del esquema interno, he buscado alguna ecu igual (para hacer mediciones de comparacion)pero no he tenido exito, creo que estoy cerca (siento que me quemo)....ya les informare al respecto
 
#68
Hola a todos los amigos del foro,
Soy Cristian y tengo un problema con mi ecu de mi auto un toyota corolla del año 90.
Bueno, el problema fue que el alternador sufrio una falla y eso daño la fuente de mi ecu (4A-FE) y se quemo un diodo zener grande y no encuentro ninguna info sobre el valor de voltaje ni nada solo dice T S2552
suponge de debe ser de 12 volt pero es incluso más grade que uno de 5w (cosa que tampoco aun encuentro donde comprar uno de 5w)
En resumen, será 12 volt?
puedo reemplazarlo por uno de 5w?
donde compro uno?

Gracias...
 
#69
Hola cristian, prueba el computador sacando el zener debiera funcionar bien, imagino que lo que buscas es un zener de 5 amp, si no encuentras conecta algunos en paralelo.
 
#70
Si es un zener estara para que quede puesto, sino no lo pondrian... levanta el circuito a ver como esta trabajando, mira algun capacitor cerca que se alimente de esa linea a ver que tolerancia de tension tiene..
 
#71
He revisado el circuito y los diagramas de conexionado de la ecu, todos dicen que lo que sale desde el zener debe tener entre 11 y 14 volt (dependiendo del nivel de carga de la batería) por lo que supongo que debería ser de 14 volt el diodo.
Que pasa si pongo 2 zener de 6,2 volt x 5 watt en serie? he leído que la tensión se comparte en ambos diodos por lo que disiparían 10 watt. pero no sé nunca lo he probado?

Gracias por sus respuestas.
 
#76
Sip, es que el alternador se daño y sufrió una repentina alza de voltaje...
Como consecuencia daño la ecu, pero ahora solo falta instalar el diodo y ver si funciona todo nuevamente.

saludos
 
#77
5 w es muy poco , son 5 amp lo que necesita esa ecu, casi todos los denso tienen proteccion a los 16vots, lo puedes retirar sin problema para probar el estado de la ecu si no funciona, es que tienes otro problema.
 

Temas similares