Reparacion de Crossover

#1
Buenas tardes amigo, quisiera ver si me pudiesen ayudar a la reparacion de mi crossover, es de un bafle b52 mx1515... al termino de una fiesta me di cuenta que ambas bocinas de 15 pulgadas no sonaban, destape y el problema esta en la salida del crossover, ya revise el valor de los capacitores con un multimetro y parece que estan bien, y le cambie las lamparas. Que podria ser? las bobinas parecen no estar quemadas ni cortado el cobre.

Les dejo una foto
 

Adjuntos

Fogonazo

Exorcista & Moderador eventual
#2
Buenas tardes amigo, quisiera ver si me pudiesen ayudar a la reparacion de mi crossover, es de un bafle b52 mx1515... al termino de una fiesta me di cuenta que ambas bocinas de 15 pulgadas no sonaban, destape y el problema esta en la salida del crossover, ya revise el valor de los capacitores con un multimetro y parece que estan bien, y le cambie las lamparas. Que podria ser? las bobinas parecen no estar quemadas ni cortado el cobre.

Les dejo una foto
¿ Como sabes que es el divisor de frecuencias y no el woofer ?, ¿ Probaste si funciona ?
 

Fogonazo

Exorcista & Moderador eventual
#4
Entre la entrada al crossover y el woofer debe existir continuidad, el woofer se conecta en serie con la bobina, comprueba que esta esté bien soldada.
 
#5
Coloque una punta del multimetro en la entrada negativa (-) del crossover, y la otra punta en la salida negativa del woofer y efectivamente, da continuidad, tanto en el driver, como en ambos woofer. En la entrada (+) no da continuidad en ninguno.. ni woofer ni driver
 
#7
una es de 0.5 mh y otra de 0.8 mh conecte una resistencia de 10 omhs en serie a ambas bobinar y realize lectura y me marca 10.7 , por lo que supuse que no esta quemada. Ademas al medir continuidad entre cada extremo de la bobina, me marca continuidad
 

Fogonazo

Exorcista & Moderador eventual
#8
El circuito del crossover debe ser similar a esto (La parte del woofer) mira donde se interrumpe el circuito.

circuit2_zps4c4e8af9.gif

Lo que dice B1 y B2 ¿ Son fusibles ?, ¿ Lámparas ?, ¿ Los verificaste ?
 
Última edición:
#9
Hooola_que_tal !

El condensador de 15uF 100v en corto....o una pista interrumpida o mala soldadura.....no puede ser mucho más.......

Saludos!!!!
 
Última edición por un moderador:
#10
Hooola_que_tal !

El condensador de 15uF 100v en corto....o una pista interrumpida o mala soldadura.....no puede ser mucho más.......

Saludos!!!!
Problema resuelto amigos, una bobina estaba desoldada, yo solo medi continuidad entre la bobina pero no enttre una pista, la solde, y ya suena¡ gracias por su tiempo

El circuito del crossover debe ser similar a esto (La parte del woofer) mira donde se interrumpe el circuito.


Lo que dice B1 y B2 ¿ Son fusibles ?, ¿ Lámparas ?, ¿ Los verificaste ?
Gracias Fogonazo, problema resuelto una bobina se desoldo de la placa y yo solo habia medido continuidad de la misma bobina no de la placa. saludos
 
Última edición por un moderador:

Temas similares

Arriba