¿Es posible cambiar sensor de movimiento por uno de impacto?

Veréis, me armé una alarma para mi moto con el siguiente dispositivo:

https://fadisel.com/es/alarmas/232-a...tas-cebek.html

Se activa por movimiento. El tema es que es un follón porque incluso encendiendo la moto la alarma no salta, la verdad es que parece más un inclinómetro que otra cosa. Es por esto que pregunto: es posible cambiar el sensor (recuadro negro lado izquierdo de la placa) por algún tipo de sensor de vibración o de impacto (algo como esto)?

Sensor de Golpe, Impacto, Percusión, KY-031

https://es.aliexpress.com/item/32842...1b922e0eMjIT2u

https://es.aliexpress.com/item/32762...1b922e0eMjIT2u

Tengo una alarma steelmate que voy a montar más adelante, pero de momento quiero corregir esta más que nada porque tiene una alarma bastante potente y disuade rápidamente. Pero claro, para que salte hay que moverla.
 
Claro que es posible.
El de la primera imagen pareciera un sensor de mercurio (similar a una lamparita de neón con una gotita de mercurio dentro) que cuando esa gotita hace contacto con los electrodos cierra el circuito.
El de la segunda imagen (pareciera ser un simple resorte en el aire que toca otro "electrodo" al moverse) y así cerrar el circuito cuando es golpeado.
El último sensor al parecer ya es más complejo debido a que tiene un amplificador operacional para amplificar la señal del sensor.

Tendrías que ver si el sensor que ya está en tu placa actúa como normal cerrado o normal abierto y dependiendo de eso ver cuál otro sensor de adapta a tus necesidades
 

DOSMETROS

High 2m Modereitor
Yo usaba un sensor de "mini" movimiento que no era tan sensible a los bocinazos , pero si muy sensible al mínimo movimiento.

Era una pelotita de pin pon con una bolilla de acero adentro o lo mismo con las de desodorante a bolilla , solía usar las de mouse porque estaban forradas en goma y no hacían ruido : una bobina abajo en coincidencia con la bolilla y luego un par de operacionales.
 
Claro que es posible.
El de la primera imagen pareciera un sensor de mercurio (similar a una lamparita de neón con una gotita de mercurio dentro) que cuando esa gotita hace contacto con los electrodos cierra el circuito.
El de la segunda imagen (pareciera ser un simple resorte en el aire que toca otro "electrodo" al moverse) y así cerrar el circuito cuando es golpeado.
El último sensor al parecer ya es más complejo debido a que tiene un amplificador operacional para amplificar la señal del sensor.

Tendrías que ver si el sensor que ya está en tu placa actúa como normal cerrado o normal abierto y dependiendo de eso ver cuál otro sensor de adapta a tus necesidades
Hola, me parece que no es el típico sensor como el que comentas, si no más bien, es de 4 patillas, muy similar a este:


Creo que es normal abierto porque solo se activa cuando la bolita que tiene dentro se acerca a los contactos.
 
No debe ser el mismo pero debe ser similar ya que el funcionamiento hace lo mismo.
descarga.jpeg
Ese es del que yo hablo.
Al parecer el que tenés es algo similar pero con un encapsulado plástico.

Es activo ? Lleva alimentación o solo funciona como un interruptor ?
 

capitanp

Miembro irreconocible
Yo usaba un sensor de "mini" movimiento que no era tan sensible a los bocinazos , pero si muy sensible al mínimo movimiento.

Era una pelotita de pin pon con una bolilla de acero adentro o lo mismo con las de desodorante a bolilla , solía usar las de mouse porque estaban forradas en goma y no hacían ruido : una bobina abajo en coincidencia con la bolilla y luego un par de operacionales.



Así como el TILT de los pinball

glossary_tilt_mech.jpgplumbbob.jpg
 
No debe ser el mismo pero debe ser similar ya que el funcionamiento hace lo mismo.
Ver el archivo adjunto 196129
Ese es del que yo hablo.
Al parecer el que tenés es algo similar pero con un encapsulado plástico.

Es activo ? Lleva alimentación o solo funciona como un interruptor ?
La verdad es que no lo se y ahora mismo no tengo como mirarlo porque lo tengo montado en la moto. Si eso en el próximo descanso la desmonto para verificar todo. En el supuesto de que solo funcione como interruptor, que tendría que hacer? porque si funciona como el del interruptor de mercurio solo tendría que mirar cual es positivo y cambiarlo no?? sería más fácil el cambio. Pero y si no fuese el caso??
 
Si es el mismo funcionamiento simplemente es reemplazarlo por otro sensor que más se acerque a tus necesidades.
En casi de ser un sensor activo en general llevan alimentación y salida (VCC - GND - OUT). En ese caso colocarías la alimentación y la salida del sensor a la entrada del CD4093 que tenés en tu placa, siempre y cuando respetando si se activa con 0 o 1. Tendrías que ver si tú sensor es normal abierto o normal cerrado para saber cómo se dispara la alarma.
Tu sensor tiene 4 patas (pines) pero la mayoría llevan GND en común (en caso de ser activo)
 
Primero en la ficha técnica dice lo siguiente:



El sensor de ese modulo es exactamente el C7230, el cual no te funciona como quieres es porque hay que tener ciertos parámetros de instalación:



SENSORES DE MOVIMIENTO Y POSICION CEBEK C-7230.

Los sensores de esta serie están fabricados con materiales no tóxicos (no contienen mercurio), sus cápsulas herméticas son sumamente seguras.

El sensor de inclinación se activa cuando un ángulo varia respecto su posición de montaje.

El de vibración funciona en cualquier posición , es muy sensible y puede usarse como sensor de movimiento.

El sensor de aceleración linea cerrada el contacto al recibir un impacto superior a 5G, abriéndolo al disminuir el nivel. El nuevo sensor de vuelco es omnidireccional, abre el contacto si está en posición vertical y lo cierre al volcar o inclinar más de 60º.
 
Esa es la razon por qué no se activa tu alarma, responde a una inclinación de más de 60°.
En fin, funciona como un interruptor abierto y cuando se inclina a más de 60° se cierra.

Vas a tener que ver cuál de los otros sensores se adaptan más a tus necesidades y reemplazarlo.
 
Vale, pues me tocará que desmontarlo y verificar como funciona el sensor, aunque visto lo visto, tal parece que no deja de ser un sensor similar a uno de mercurio. Cuando lo desmonte lo subiré por aquí para que me ayudéis.
 
Yo vi otro con menos componentes he implementa el sensor de mercurio :unsure:, asi que se puede cambiar sin ningún problema como lo indica el colega phavlo.


1599848066107.png


Características:

Alarma para motocicletas con salida a relé.
Mediante un interruptor de mercurio, la alarma detectará cualquier movimiento que se produzca sobre la moto.
Permite el ajuste de sensibilidad.
Tiempo de alarma 20 seg.
Alimentación 12 V. C.C./10 mA.
Fuente recomendada FE-2 o batería.
Carga máxima aplicable a la salida 5 A.
 
Yo vi otro con menos componentes he implementa el sensor de mercurio :unsure:, asi que se puede cambiar sin ningún problema como lo indica el colega phavlo.


Ver el archivo adjunto 196211


Características:

Alarma para motocicletas con salida a relé.
Mediante un interruptor de mercurio, la alarma detectará cualquier movimiento que se produzca sobre la moto.
Permite el ajuste de sensibilidad.
Tiempo de alarma 20 seg.
Alimentación 12 V. C.C./10 mA.
Fuente recomendada FE-2 o batería.
Carga máxima aplicable a la salida 5 A.
La verdad es que este me vendría de perlas, pero lo estoy buscando en la web de Fadisel y no lo encuentro. Como has llegado a ese circuíto? porque analizando el post saco la conclusión de que el sensor es solo un interruptor tilt que activa el relé, nada más, no funciona como puente continuo. A efectos practico, si lo vemos así, creo que este módulo por resorte haría lo mismo no??

 
Como te dice 2M, son muy sencibles a los bocinazos, si pasara un camión o auto con caño de escape ruidoso también lo va a disparar.
Y como es activo, también vas a tenér que alimentarlo.
 
Bueno, después de tiempo vuelvo por aqui porque la maldita alarma de mni moto no logro hacerla que funcione. La monté ayer y la he probado hoy y a pesar de que en el módulo temporizado, está programado para que se corte a 40 segundos, no lo hace. Incluso, tiene un diodo a la salida del relé ya que en otro foro me dijeron que probablemente el problema era que generaba un chispazo y el relé se quedaba pegado, pero es que ni por esas se desconecta. Funciona con cualquier dispositivo menos con esta sirena. Lo doy por perdido con este módulo porque no hay manera. Incluso subiendo el potenciómetro que limita la sensibilidad de disparo al máximo para evitar falsos positivos. El módulo en cuestión es este:


Es por esto que quiero ver si puedo intentar hacer algo con este dispositivo cambiando el sensor de inclinación por uno de impacto, ya que con este si que corta a los 20 o 25 segundos, un poco corto el tiempo pero bueno, que se soluciona cambiando el condensador C2. Os paso fotos del módulo tanto por delante como por detrás y al trasluz aunque no se aprecia bien creo. Según entiendo de lo que he leído a lo largo del post, este dispositivo funciona como un tilt, un disparador vamos:

P_20201003_182625-1.jpg
P_20201003_182653-1.jpg

P_20201003_182734-1.jpg

P_20201003_182821-1.jpg

Según he podido ver, ambas patillas en ambos lados se unen cada una con la siguiente, no es que cada patilla vaya a una pista distinta, no, ambas patillas estan puenteadas. No se si en la foto se puede apreciar.

El por que de mi insistencia con esto, porque quiero aprovechar la sirena que tengo ya que suena muy fuerte en comparación a una alarma normal, por consiguiente, es bastante disuasoria, y porque me lo tomo como un reto personal.

A los que decís que se disparará con solo mirarla, esa es la idea, ya que estoy hasta el gorro de encontrarme el asiento marcado en la tapicería de habermela forzado. De hecho, tengo las asideras cada vez más marcada de usarla como punto de apoyo para poder hacer palanca. Igualmente si por el camino podemos intercalar un potenciómetro para regular la sensibilidad no me importaría.
 
Al ver que de las 4 patitas, se puentean y solo quedaría un sensor de 2 patillas.
1ro: cambiaste ese sensor (cajita negra) por algún otro ?
O quisiste acoplar el módulo sensor que posteaste 1ro con la placa de la alarma?

2do: Veo la placa de tu alarma con el sensor de fabrica (cajita negra)
 
Arriba