A arreglar un Sinclair Z30...

#1
Hola a todos, tengo una pequeña duda.
Construí el amplificador, el primer diseño, el de tecnidecso.
Pero tube un problema, al conectar unos parlantes pequeños de 4W, se quemaron en seguida. Después coloqué unos de 12'' no recuerdo de cuantos watios son, pero el amplificador, lo único que hacia, era un muy fuerte brrrrrrrrr.... constantemente, y al colocarle señales de audio desde un reproductor mp3, no sucedía nada, no se escuchaba nada excepto ese fuerte ruido.
Luego mirando mas atentamente los diagramas que hay a lo lardo de este tema me di cuenta que R3 y R11 era puentes. Saque las resistencias y las puentié. Al puentearlas, luego conecte el circuito a la fuente dicho diagrama se encuentra en la primer pagina, y al alimentarlo, R4 (100R) quedo al rojo vivo hasta quemarse, ¿Alguien conoce los motivos?

Gracias por su ayuda y Saludos a todos.

 
Última edición por un moderador:
#2
Me atrevo a opinar sin base cientifica que tu problema se debe a un transitor de salida en corto o sin asilacion hacia el disipador....
 
#4
Ya lei hace mucho la puesta en marcha y ajuste, pero este no es el clase a, no tiene los preset, no se puede ajustar, creo.

Modifico: Perdón Mariano, habla de esto si, muchas gracias, leeré y revisare todo, en caso de que esto no funcione aviso, muchas gracias.

Un detallito. Como voy a conectar el equipo si cada vez que lo conecto las R4 vuelan?

Saludos
 
Última edición:
#5
Esa parte no hace falta tenerla en cuenta en este circuito en particular, pero sí es muy importante todo lo demás referente a la puesta en marcha. Por ejemplo si lo hubieses seguido al pié de la letra no hubieses quemado los parlantes y demás...

Saludos
 
#6
pero por lo menos se podra saber , lampara serie en mano , si esa en condiciones de no quemar nada,

¿ cual seria la corriente de BIAS del Z-30 ?, mas no sea por medirla aunque no se pueda ajustar
 

Cacho

Antiguo tableador
#8
...me di cuenta que R3 y R11 era puentes.
Revisá de nuevo, que R3 y R11 no son puentes (al menos no en el PCB del post #7). Ahí te mandaste un lindo mocazo.
Son resistencias puestas en posición vertical.

Revisá todos los semiconductores a ver qué quemaste, y si podés poné el número del post de donde sacaste el PCB y el Layout.

Saludos
 
#9
Gracias Cacho, lo de los semiconductores no hay problema porque todavía me quedan nuevos, los PCB los saque del post #7, son los que tu dices. Bueno a trabajar.
Una preguntita, esta bien que use tip 41C reemplazando los 2n3055?

Saludos.
 
Última edición:
#10
Compará los datasheets. Si las características son iguales, y la tensión que vos manejás está dentro del rango que el TIP41C permite, entonces podés.
También revisá la corriente que puede entregar, y demás.

Amigate con esas hojas que son tan útiles como el estaño.
 

Cacho

Antiguo tableador
#11
También revisá la corriente que puede entregar...
+1 ;)

Y revisá los datasheets de los TIP3055, los MJ3055, los TIP35C (¿o los NPN eran los TIP36C?) y varios con nomenclatura japonesa que no retuve nunca :D.

Entre esos podés encontrar un reemplazo adecuado a tus necesidades.

Desde ya te digo que para reemplazar la potencia de un TO3 necesitás otro TO3 o un TO264 (pero estos suelen tener adentro bichos muy grandes para esto que estás haciendo). Con cualquier otro reemplazo vas a tener menor disipación de potencia, pero mientras te mantengas dentro de los límites, está bien.


Saludos
 
#14
C1 (2.2uF) y C3 (47uF) Por cuantos volts?
Con cuanto alimentás?

Si le ponés menos, explotan. Si les ponés más, están contentos.

No creo que alimentes con más de 30v, así que si los ponés de 35v en adelante, estás a salvo. Aunque por la diferencia de precios entre unos y otros, podés ponerle de 63v y tenés un margen bastante amplio.
 
#17
Tengo ahora, unos de 25V, funcionarian en este caso? de lo contrario tengo que ir a comprar...

Ah, y R6 esta en el diagrama pero no en el PCB del post #7.
 
Última edición:
#19
Disculpa Cacho, pero no puedo deducir de como iría en el diagrama no podrias darme una pequeña ayuda?

Gracias.

Edito: Ahora que presté mas atencion, esto representa una resistencia parada no? Corregime si no estoy en lo correcto.

Una cosita mas, en la casa de eletrónica me dieron un capacitor el cual no conocía, 2.2uF, es igual a un electrolitico pero dice NP, ¿sirve?
 

Adjuntos

Última edición:
Arriba