Amplificador Con TDA7294 + PCB

gracias ,,revise todas las conexiones y en un punto de la entrada de audio estaba la soldadura quebrada,,la solde otra vez y se acabo el ruido , ahora le puse un potenciometro 50k estereo y suena del uno,,, gracias por toda su ayuda y sigan ayudando a los lesos como yo ,que saben lo justo no mas, jajajaja saludos
 
una pre gunta,arme otro pcb con un transformador de 28v a 4hampers y el integrado se calienta demaciado y meda poco volumen ya cheque todo cren que sea el integrado?
 
Si utilice un diseño con doblador de tencion porque el transformadores que tengo no tiene tap central y ya cheque todo el Ic se calienta,me da bajo volumen,que puedo hacer?
 
Los TDA7294 son especialmente suceptibles a descargas electrostaticas, y hay veces como el tuyo que no funcionan ya sea por que te toco uno dañado o uno trucho. Lo que puedes hacer es tomar fotos tanto de arriba como de las pistas para determinar donde pudieras equivocarte.
 
Le pusiste disipador al integrado? en tus imágenes no se ve ninguno. Si es así (no se lo pusiste) colocale uno y que sea generoso, además de todas las adiciones correspondientes (grasa térmica, niples plásticos, etc.) si va en contacto con un gabinete metálico. Por lo general levantan algo de temperatura inclusive con el, y la tiempo de entrar en funcionamiento, comience a actuar la protección térmica (por ello el bajo volumen y la distorsión) siempre se le coloca un disipador, aun para las pruebas o es probable que el integrado se destruya. Suerte.
 
Eso es una red zobel? Ya probaste sin ella? Checaste las polaridades de los condensadores? La fuente de alimentación? Com que lo alimentas? Yo armaria un circuito propio de este foro....
 

Temas similares