Preamplificador Gallien Krueger 400RB esquema y pcb

mido la tension a la salida de la fuente y me da +15-15, ni mas ni menos.
exactamente esa es la funcion de los reguladores pero como les entregas en la entrada casi 26v tienen que recortar 10v que se disipan en calor poniendo un transformador de 13+13 es basta ya logras los 18v de continua. Lo que podes hacer es medir antes de que la tension entre al regulador y vas a ver que tendrias que tener aproximadamente 25.5v
 
exactamente esa es la funcion de los reguladores pero como les entregas en la entrada casi 26v tienen que recortar 10v que se disipan en calor poniendo un transformador de 13+13 es basta ya logras los 18v de continua. Lo que podes hacer es medir antes de que la tension entre al regulador y vas a ver que tendrias que tener aproximadamente 25.5v
Ok. Voy a probar. Tengo uno de 12+12 asi que voy a probar con ese y despues te cuento.
 
hola voy a ver si alguien me responde estube fijandome y el ruido empieza cuando muevo el potenciometro de boost, es decir cuando el pote de boost esta a cero se escucha muyyyy bajo pero sin distorcion y cuando esta a maximo se escucha alto pero con mucha distorcion por favor pido ayuda porque gaste unos buenos mangos para hacerlo y tener que abandonar el proyecto ahora me significa perder bastante plata por favor ayudaaaaaa
 
Hola amigos... tengo algunas preguntillas... para hacerle algun agregado a este pre...
Selkir hablo un poco mas arriba de una salida balanceada.
Yo encontre otra salida de una caja de inyeccion DI que anda en la vuelta, la SansAmp, tiene algunas diferencias se alimenta con +4.5V simples, y es un operacional doble 072P , a la salida tambien es diferente. No si es mejor, peor o lo mismo, pero me interesaria colocarle una salida balanceada que recomendais?... Donde la tendria que conectar, a la salida del fet antes del desacolple o luego del desacople,?
Gracias....
 

Adjuntos

hola voy a ver si alguien me responde estube fijandome y el ruido empieza cuando muevo el potenciometro de boost, es decir cuando el pote de boost esta a cero se escucha muyyyy bajo pero sin distorcion y cuando esta a maximo se escucha alto pero con mucha distorcion por favor pido ayuda porque gaste unos buenos mangos para hacerlo y tener que abandonar el proyecto ahora me significa perder bastante plata por favor ayudaaaaaa
hola, subite una foto del pre con todas las conecciones hechas si podes, sale audio o solo ruido? pusiste bien el BF? revisaste valores de resistencias? con el boost al maximo es normal de distorcione, es asi, pero el ruido no tiene que estar, por otro lado yo pondria un trafito que de mas tension de salida por que con 9+9 te quedas algo corto para que los reguladores laburen bien, los electroliticos estan todos con su polaridad correcta?

bueno voy a seguir pensando por donde puede venir el ruido y te comento lo que se me ocurra. pero tranqui que va a salir andando.

saludos.

edit.

viendo las fotos veo que tenes el jack de entrada con el corte para el otro lado, osea que cuando conectas el plug del intrumento te queda a masa y la entrada del pre en el aire. revisa eso.
 
Última edición:
hola, subite una foto del pre con todas las conecciones hechas si podes, sale audio o solo ruido? pusiste bien el BF? revisaste valores de resistencias? con el boost al maximo es normal de distorcione, es asi, pero el ruido no tiene que estar, por otro lado yo pondria un trafito que de mas tension de salida por que con 9+9 te quedas algo corto para que los reguladores laburen bien, los electroliticos estan todos con su polaridad correcta?

bueno voy a seguir pensando por donde puede venir el ruido y te comento lo que se me ocurra. pero tranqui que va a salir andando.

saludos.

edit.

viendo las fotos veo que tenes el jack de entrada con el corte para el otro lado, osea que cuando conectas el plug del intrumento te queda a masa y la entrada del pre en el aire. revisa eso.
antes que nada gracia spor responderme jejej.
al pre lo alimento con -12 +12.
al pre como no tengo bajo, es para un amigo, lo pruebo con un cel y sale la musica pero con muchoooooooo ruido y un poco distrorcionada
segun el circuito el bf esta al derecho los valores de resistencias y capacitores estan todos bien ( tube que revisarlos porqu no habia ganancia jejeje), de la unica forma que no hay ruido es con el boost completamente en 0, el trafo lo cambie por uno de 12+12 1A y sigue igual, los capacitores de filtro stan todos bien colocados y en total suman unos 2000uf por rama ya que son 2 de mil uf , uno en la fuente y uno en la placa ( reemplace los de 220uf por los de 1000uf). el problema del jack ya esta solucionado le cambie las conexiones
 
hola ricardo, la verdad que sos un groso, esta muy bueno el pcb del pre, te cuento que toco el bajo, y tengo un equipo nativo, pero nunca me gusto el sonido, por eso quiero armar el que vos hiciste, lo que queria saber, es si tenes la lista de componentes de la vercion full, ya que en la serigrafia no aparecen todos, y la verdad tengo duda de que alguno cambien.

y te queria preguntar la forma de hacer la imprecion del pdf en escala ya que me queda muy chico, y lo tuve que llevar a la medida con el photosh

saludos groso y gracias
 
me podrias decir como imprimo en tamaño real el pcb de la vercion full que vos hiciste. por que no lo puedo hacer. trate de agrandarlo y no mo locro la medida justa.
y queria comentarte que tengo el j113 en caso de que quieras alguno.
 
me podrias decir como imprimo en tamaño real el pcb de la vercion full que vos hiciste. por que no lo puedo hacer. trate de agrandarlo y no mo locro la medida justa.
y queria comentarte que tengo el j113 en caso de que quieras alguno.
bueno te comento que el archivo esta al 75% , yo lo que hice fue imprimir y despues ir a una libreria con un TL072 y empezar a agrandar la impresion hasta que las patas del TL coincidieran con los trazos.
muchas gracias por lo del J113 pero por suerte lo pude conseguir, lo saque de un pedal DOD que me regalaron para desguasar.

saludos y suerte con el pre, cualquier cosa avisa.
 
Hola, muy bueno los amplis y la informacion, yo me avia bajado el pdf de videorockolas y tube mi primer error lo imprimi pero queda al reves cuando lo pase a la placa con la plancha, ahora tengo que capturar la imagen invertirla horizontalmente y pasarla al corel para darle el tamaño que va, asiqeu desperdicie una placa
 
Hola a todos.
Consegui casi todos los componentes para armar el preamplificador, pero he tenido algunos problemas para localizar el transistor.
Acá puedo conseguir un MTP3055V que es de potencia (TMOS canal N, VDSS 60V ID 6 A, TO-220AB). ¿Sirve? ¿Sigo buscando?

Gracias!
 
mmmm , no , seguí buscando, es como llevar una carta con un camión, el BF245 es raro que no lo consigas , es un TR comun, hay varios J-fet que pueden servir, el 2N7000 tambien , pero ese es MOSfet.

saludos.
 

Temas similares