Problema Grave con TEA2025B

#1
Buenos días, abro este tema por un gran problema.

Tengo un sistema ilive ihb23(2.1), el problema es que ayer me puse a escuchar pistas con mucho bajo(si no hay graves no hay música), y al otro día me dí cuenta que el sub-woofer solo hace los semiciclos positivos.

Me quedé [Término innecesariamente vulgar para un Foro Técnico] cuando escuché que solo patea hacia delante y no hacia atrás.

Pueden ayudarme?
PD: lo uso para ver películas y lo pongo en la esquina, puse the Punisher y me dí cuenta del problema.
 
#5
No sera que solo ves el movimiento hacia afuera del parlante, y no cuando vuelve?
Puse una onda senoidal de 5Hz para asegurarme y solo se movía hacia delante, hacia atrás se quedaba quieto.
Se recalienta ? . . . Aqui vale un dolar
Si, estaba caliente cuando lo abrí, el intento de disipador al parecer no pudo seguir el ritmo y solo enfrió la mitad del ic, la otra estaba súper caliente, lo que pudo ser el problema.
Puse una onda senoidal de 5Hz y solo se mueve hacia adelante, cuando toca el paso negativo deja de funcionar.
 

DOSMETROS

High 2m Modereitor
#6
Habría que verlo con osciloscopio , podrías hacerte uno con una placa de sonido USB barata , hay mucha información en el Foro y en Internet.

Probá otro parlante no sea cosa que tenga entrecortada alguna de las dos colillas (cables traseros del cono)
 
#7
Habría que verlo con osciloscopio , podrías hacerte uno con una placa de sonido USB barata , hay mucha información en el Foro y en Internet.

Probá otro parlante no sea cosa que tenga entrecortada alguna de las dos colillas (cables traseros del cono)
No había pensado lo de las colillas!!!
Voy a ver si conecto otro.
Tengo una bocina de cono de plástico y es de 4", pero pide 40W R.M.S, el ampli no la va a mover, el cono es súper pesado,así que la tengo difícil.
 

DOSMETROS

High 2m Modereitor
#8
Con probar no se pierde nada , solo fijate la impedancia del que lleva original y la del que harás la prueba, no debería ser menor que la del parlante original.

También podés poner un tester midiendo continuidad del parlante y moverlo hacia adelante y atrás a ver que ocurre.
 
#9
Lo estoy desarmando ahora, pero me tiene muy nervioso la poca potencia del TEA.
Es un 2.1 que sonaba hermoso, los graves peleaban con los medios para ver quién sonaba más.

Lo extraño, ya no uso el TV ni escucho música.
Crees que se pueda adaptar un TPA3110 en el para ponerlo en puente? Así al menos moverá un poco la nueva bocina si entra en el 2.1
PD: la nueva bocina es de 8 ohms
 
Última edición:
#12
Hago muchas cosas, se del tema, pero nunca abrí mi 2.1 por respeto, ya que sonaba brutal en las bajas frecuencias.
Con probar no se pierde nada , solo fijate la impedancia del que lleva original y la del que harás la prueba, no debería ser menor que la del parlante original.

También podés poner un tester midiendo continuidad del parlante y moverlo hacia adelante y atrás a ver que ocurre.
La nueva no entra, lleva una de 3 pulgadas y la otra es de 4", además la desarme y suena muy distorsionada la bocina, aún creo que el problema es de amplificación.
 

Temas similares


Arriba