Problemas con 74164 y relevadores

#1
saludos, realize un secuenciado de luces con 3 74194 teniendo las salidas Qn a resistencias y luego a la base de un transistor 2n2222, y ahi el colector va a la bobina del relay y la otra pata del relay va a 12volts, el emisor del transistor va a tierra.

el problema que tengo es el siguiente, el circuito funciona perfecto sin cargas(focos ahorradores de luz de 9w) conectadas, hace el secuenciado a la perfeccion, pero al momento de conectar la carga que son focos ahorradores de 9w a los sockets que estan conectados a los relevadores y estos a su vez a corriente alterna de 127AC, el circuito trabaja esporadicamente bien.

no se si sean los focos ahorradores de luz, debido a que llevan una balastra, o que la corriente alterna este haciendo que los transistores 2n2222 se lleven a saturacion y por consiguiente paresca que se resetea el circuito.

alguna duda seria de utilidad

anexo el circuito
Gracias.
 

Fogonazo

Exorcista & Moderador eventual
#2
En tu esquema faltan las resistencias limitadoras de corriente de base de los transistores y tienes invertido emisor con colector.
Coloca sobre los contactos de tus relees una Red de Snubber
 
Última edición:
#3
saludos, fogonazo, mi circuito en esquematico difiere al que esta armado, el armado si tiene las resistencias y los transistores si estan correctamente conectados, el circuito que me propones snubber, es para eliminar el funcionamiento erratido de los transistores, cuando esta funcionando la corriente alterna ?
 

Fogonazo

Exorcista & Moderador eventual
#4
Eliminan los pulso que provocan la apertura de los contactos de los relees, estos pulsos provocan interferencias EMI que alteran "Todo" el funcionamiento, generando falsos pulsos y funcionamiento errático.
Me imagino que pusiste los diodos de protección en paralelo con las bobinas de los relees.
 
#5
Asi es, los diodos en paralelo al rele, mi duda es por que cuando no tiene cargas, focos ahorradores de 9w de AC Funciona bien y cuando empiezo a conectarselos, se empieza a hacer mas notorio el problema.

¿es debido a interferencias EMI?
 

Fogonazo

Exorcista & Moderador eventual
#6
Asi es, los diodos en paralelo al rele, mi duda es por que cuando no tiene cargas, focos ahorradores de 9w de AC Funciona bien y cuando empiezo a conectarselos, se empieza a hacer mas notorio el problema.

¿es debido a interferencias EMI?
Exacto.
El contacto del relee crea un arco voltaico (Chispa) al abrirse y cerrarse (Algo menor) y esta genera una fuerte radiación electromagnética que afecta todos los componentes cercanos, si no hay carga no hay arco ni chispa.
 
#10
saludos Fogonazo, oye, tengo una duda el circuito snubber, va en paralelo a la carga que voy a controlar, en mi caso son focos de 25wats, la pregunta es debe de ir conectada en paralelo al foco, o en serie, y que pasaria si se conecta en serie ???
 

Fogonazo

Exorcista & Moderador eventual
#11
saludos Fogonazo, oye, tengo una duda el circuito snubber, va en paralelo a la carga que voy a controlar, en mi caso son focos de 25wats, la pregunta es debe de ir conectada en paralelo al foco, o en serie, y que pasaria si se conecta en serie ???
Pasa que debido a la reactancia capacitiva sumada a la resistencia de la red de Snubber tu foco no encenderá.

Va en paralelo.
 
#12
gracias, oye otra pregunta, va antes de la conmutacion o despues de la conmutacion ???

ahora, otra duda, esta red R-C snubber va a lado del foco que esta como a 3 metros del circuito o va a lado del circuito ?? y mi pregunta anterior es, respecto a que si el snubber va antes del relevador o despues del relevador en la linea que esta entrando en contacto ??
 
Última edición:

Temas similares

Arriba